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SOFTWARE USAGE AGREEMENT
Graphtec Corporation (“Graphtec”) hereby grants the purchaser and authorized User (the “User”) the 
right to use the software (the “Software”) in accordance with the terms and conditions specified. By 
its purchase and use of the Software, the User hereby accepts and agrees to abide by the terms and 
conditions set forth herein.

1. Copyrights
All copyrights relating to the Software and accompanying printed materials such as manuals shall 
be retained by the individuals or organizations indicated in the Software or printed material.

2. License
(1)	 The User may use the Software on one computer at a time.

3. Copying and modification
(1)	 The User may copy the Software for backup purposes.
		 In that case, the User should label the copy with the same copyright notices as apply to the 

Software.
(2)	 The User may not modify, combine, amend, or otherwise adapt the Software by any means, 

including disassembly and decompiling.

4. Third-party use
The User may not transfer, assign, or otherwise dispose of the rights relating to the Software or its 
use to third parties.

5. Warranty
(1)	 Should the Software not operate correctly due to physical defects in the Software storage 

medium, contact your dealer. The product will be exchanged free of charge in the case of a 
physical manufacturing defect.

(2)	 Graphtec only guarantees the storage medium under the above situation.
(3)	 Graphtec provides the Software on an “as is” basis. Neither Graphtec nor the supplier 

guarantees the performance or results that may be achieved using the Software and 
accompanying documentation. Neither Graphtec nor the supplier gives any explicit or implicit 
guarantees regarding the infringement of a third party’s rights arising from the use of the 
Software or accompanying manuals, their commercial performance, or their suitability for 
specific purposes. Neither Graphtec nor the supplier assumes any responsibility for incidental, 
secondary, or special damages resulting from the use of the Software or accompanying 
manuals under any circumstances, including cases in which the possibility of that particular 
damage arising is indicated to the User by the retailer. Moreover, neither Graphtec nor the 
supplier assumes any responsibility for claims from third parties.
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Registered Trademarks
●	The company names and product names described in this manual are registered trademarks of their 

respective owners.
●	The Scanning Master Pro Color software and this manual are copyrights of Graphtec Corporation.

Precautions
●	TWAIN device drivers must be installed before scanning data from a TWAIN device.
●	Do not run any other scanning software while scanning data from the scanner using Scanning 

Master Pro Color.
●	To run Scanning Master Pro Color, one or more printer drivers should be installed.
●	Use a plotter that supports raster printing to print out with Scanning Master Pro Color.
●	When using a plotter for long-length printing with Scanning Master Pro Color, the plotter must 

support long-length printing.

When using the Network interface
Requires a Network interface.

When using the USB interface
Requires a USB 2.0 interface.

Notes on this Manual
●	The contents of this manual may not be copied in part or whole without permission.
●	The details and product specifications in this manual are subject to change without notice.
●	The greatest effort has been taken to ensure the clarity and accuracy of the information in this 

manual. Please contact Graphtec or your retailer with any questions you may have.
●	Please note that Graphtec assumes no responsibility for any liabilities arising out of the use of this 

manual and product.
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1.  INTRODUCTION

1.1	 Introduction
Scanning Master Pro Color is a software application for scanning, displaying, and editing image data 
from a scanner.

1.2	 Features

Improved ease-of-use with comprehensive scanning setting functions
All scanner settings are set by the Scanning Master Pro Color program. The state of drawings to be 
scanned may vary widely. Different image resolutions can be selected, and threshold values are set 
precisely to suit the particular drawing to be scanned, even for blueprints or old, discolored prints.

Scanning functions for sharp input
Rocker Mode is used to determine the settings while checking the scanned image by repeatedly 
scanning specific parts of the input image.

Threshold value adjustment function
Monochrome inversion, half-tone, brightness, and threshold values can be fine tuned to match the 
requirements.

Wide range of editing functions
The despeckle function can be used to eliminate speckles below the specified threshold value, and the 
skew correction function can be used to correct skewed documents when scanning. Other features 
include copying, pasting, area deletion, and rotation.
Note:	The available editing functions vary depending on the type of image data (grayscale, 8-bit color, 

24-bit color, bilevel monochrome).

Supports a wide range of file formats
The following file types can be used.
Bilevel	 : Bitmap, CAD Overlay ESP, TIFF uncompressed, TIFF G4, TIFF PackBits, 
		  TIFF CCITT G3, TIFF G3, CALS G4, PCX, INTERGRAPH G4, 
		  Sun Raster uncompressed, Sun Raster Encode, PDF*1

Grayscale	 : Bitmap, Bitmap RLE, TIFF uncompressed, TIFF PackBits, TIFF JPEG, PCX, 
		  Sun Raster uncompressed, Sun Raster Encode, JPEG, PDF*1

8-bit color	 : Bitmap, Bitmap RLE, TIFF uncompressed, TIFF PackBits, PCX, 
		  Sun Raster uncompressed, Sun Raster Encode, PDF*1

24-bit color	: Bitmap, TIFF uncompressed, TIFF PackBits, TIFF JPEG, PCX, 
		  Sun Raster uncompressed, JPEG, PDF*1

*1 For saving data only
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1.3	 System Requirements
The minimum system requirements for running the scanner’s hardware and software are listed below.

System requirements
OS:	 Windows Vista Ultimate/Business/Home Premium/Home Basic
	 Windows 7 Ultimate/Enterprise/Professional/Home Premium
	 Windows 8/Pro/Enterprise 
	 Windows 8.1/Pro/Enterprise 
	 Windows 10 Home/Pro/Enterprise/Education
PC:	 Environment that the OS is working properly
	 (Recommended environment    CPU: Dual Core or higher grade  Memory: 3 GB or more)
Hard Disk Drive: Disk space amount that can contain the scanned-in data
Monitor: 1024 x 768 pixels, True Color display
Mouse
Network interface : 10BASE-T/100BASE-TX/1000BASE-T (to connect the scanner via the Network 

interface)
USB 2.0 Interface: that comes standard with your computer
		         (to connect the scanner via the USB interface)

Checkpoint
●	 There is no guarantee the operation of all computers equipped with USB 2.0 interface as standard.
●	 If your scanner does not operate with the USB interface that comes with your computer, or if your 

computer does not have a USB 2.0 interface, please contact your sales representative or nearest 
Graphtec vendor for information on supported add-on cards.

●	 When using this driver software, please logon as the administrator. If you logon as the general 
user, some functions are limited.

●	 If you want to scan in and edit grayscale or color data, you may need a memory larger than the 
recommended size.

	 Depending on the document, it may not be possible to scan in the images it contains or the process 
may slow down even if the memory size is increased.

	 If you encounter such a problem, from the Scanning Master Pro Color ‘OPS115’ menu select Tools 
menu > Options > General tab and enable "Use Work File". In addition, enable "Specify Folder" and 
then specify a folder that contains sufficient available space.
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Compatible scanners and other devices
•	 The following Graphtec models

CS510 Series
CS610 Series
IS210 Series
CSX300 Series
CSX500 Series

•	 TWAIN-compatible imaging devices, such as scanners and digital cameras, capable of outputting 
bilevel monochrome images, 8-bit/pixel grayscale, 8-bit color images, and 24-bit color images.

Checkpoint
	 For details, see the README.TXT file.
	 For details on how to connect your scanner to your computer, please refer to your scanner’s User’s 

Manual.
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2.1	 Installing the Scanning Master Pro Color Application
The following steps are explained using the Windows 7 screens.
(1)	 Start up Windows.
(2)	 Insert the attached "IMAGE SCANNER USER GUIDE CD-ROM" into the CD-ROM drive.

AutoPlay screen will appear shortly. Select [Run MultiSetup.exe] from there.

(3)	 Click “Yes” on the User Count Control screen, which appears, to continue the installation.

(4)	 The “Setup menu” screen starts automatically. Next, click the "Install the Scanning Master 
Pro Color" button.
If the “Setup menu” screen does not start, open Windows Explorer, and double-click on 
"MultiSetup.exe" within the CD-ROM folder.
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(5)	 The Scanning Master Pro Color ‘OPS115’ set-up program will start shortly.
From this point on, follow the set-up program’s instructions to install the Scanning Master Pro 
Color” ‘OPS115’ application.
If the application has been properly installed, "Scanning Master Pro Color" will be added to the 
[Start] menu on the Windows desktop.
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3.1	 Scanner Connection Confirmation

When “Interface” is set to “USB / Network Utility”
To confirm that the scanner is connected with USB interface, or the scanner is operated with Graphtec 
Network Utility after connecting to the network, perform the following procedures.

(1)	 Connect your scanner with your computer.
For details, please follow the instructions in the user manual and connect the scanner to your 
computer or install the scanner driver software.

(2)	 Confirm the Scanning Master Pro Color icon. The icon is in the Scanning Master Pro Color folder 
under Programs, in the Start Button Menu.

(3)	 Click the Scanning Master Pro Color icon.
(4)	 The Model Setup screen can be displayed with the Model Setup command on the scan menu.

Interface 	���������������Select the interface used to connect the scanner to the computer.
Scanner 	�����������������Sets the model of the scanner through which image data is scanned in.

	 * When selecting “Auto Recognition”, all the scanners already connected are 
recognized.

Confirm button 	�����Use this button to confirm that the scanner is connected. If a scanner is 
connected, its name and version number are displayed.

(5)	 Click the Confirm button after checking that “Interface” is set to “USB / Network Utility” and 
“Scanner” is set to “Auto Recognition”. Next, confirm the connection status of the scanner.
If the scanner is properly connected, the scanner name and version number will be displayed.

Checkpoint
●	 If the scanner is not properly recognized with “Auto Recognition”, please select the device to be 

used from [Scanner].
●	 When “Scanner” is set to “Auto Recognition”, multiple scanners should not be connected at the 

same time.

(6)	 Click the OK button to close the Model Setup screen.
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When “Interface” is set to “Network”
To use the scanner without starting the Graphtec Network Utility after connecting to the Network, 
perform the following procedures.

Checkpoint
	 Even when “Interface” is set to “Network”, the Graphtec Network Utility is required to install.
	 For details, see User’s Manual supplied with the scanner.

(1)	 Connect your scanner with your computer.
For details, please follow the instructions in the user manual and connect the scanner to your 
computer or install the scanner driver software.

(2)	 Confirm the Scanning Master Pro Color icon. The icon is in the Scanning Master Pro Color folder 
under Programs, in the Start Button Menu.

(3)	 Click the Scanning Master Pro Color icon.
(4)	 The Model Setup screen can be displayed with the Model Setup command on the scan menu.

Interface 	���������������Select the interface used to connect the scanner to the computer.
Scanner 	�����������������Sets the model of the scanner through which image data is scanned in.

	 * When selecting “Auto Recognition”, all the scanners already connected are 
recognized.

Confirm button 	�����Use this button to confirm that the scanner is connected. If a scanner is 
connected, its name and version number are displayed.

(5)	 After confirming that “Network” is displayed in “Interface”, click the Search... button.

Server name registered  
              	������������������The scanner name to be used is displayed (The server name registered is the 

scanner name has been registered with Graphtec Network Utility).
Address 	���������������� IP address of the scanner to be used is displayed.
Search button 	������List of the scanners on the network is displayed.
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(6)	 List of scanners on the network screen is displayed. Select a scanner and press the Select 
button.

(7)	 Click the Confirm button after checking that the selected scanner’s information is displayed in 
“Server name registered” and “Address”. Next, confirm the connection status of the scanner.
If the scanner is properly connected, the scanner name and version number will be displayed.

(8)	 Click the OK button to close the Model Setup screen.

Checkpoint
To set to “Network” in “Interface”, check the following:
●	 When the scanner is used with other applications, exit the appropriate applications. When it is 

connected using the "Graphtec Network Utility", press the Disconnect button.
●	 When the scanner is not recognized, restart the scanner. After a few minutes, check it again. 

When using IS210 or CS510/610 Scanner, make sure that the scanner connection is switched to 
the Network.

●	 If the scanner is not recognized, possible causes include the following.
	 • The scanner driver is not installed, or during the installation.
	 • “Graphtec Network Utility” is not installed.
	 • The scanner power is not turned on.
	 • The scanner is turned into the power-saving mode. (When the scanner is connected to the 

network, set long wait time as mach as possible. See the “3.6 Switching the Power-saving 
Mode”.)

●	 Multiple scanners should not be connected at the same time. When connecting other scanner 
using USB interface, disconnect the USB cable. When other scanner has been connected using 
“Graphtec Network Utility”, press the Disconnect button.
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3.2	 TWAIN Input Device Settings
The following settings should be performed when using TWAIN input devices.
(1)	 Check that the TWAIN device and the computer are turned off before turning on the TWAIN 

device.
(2)	 Now turn on the computer.
(3)	 Start up Windows.
(4)	 Check the Scanning Master Pro Color icon inside the Scanning Master Pro Color folder in the 

Programs folder by clicking the Start button.
(5)	 Click the Scanning Master Pro Color icon.
(6)	 When running Scanning Master Pro Color for the first time, the TWAIN device connected to the 

system must be specified in Model Setup in the Scan menu.
Select Interface and then TWAIN device to display the following window.

Checkpoint
	 When scanning using a TWAIN device, the TWAIN device must be compatible with bilevel 

monochrome, 8-bit/pixel grayscale, 8-bit color, or 24-bit color output.

Interface 	���������������Selects the TWAIN device.
Continuous Scan 	�Allows continuous scanning of documents without closing the TWAIN device 

user interface.
Select 	��������������������Lists the TWAIN devices connected to the system for selecting the device to 

be used for scanning.

(7)	 Select Scan in the Scan menu or click the Scan button on the toolbar to display the interface for 
the TWAIN device. For detailed information on TWAIN device settings, refer to the user’s manual 
or help file for the particular device.



	 Scanning Master Pro Color	 3-5

3  OPERATIONS

3.3	 Scanning Procedure

Select the Scan command from the Scan menu, or click the Scan button in the Scan Tools sub-
window, or click the Scan button on the toolbar to display the Scan window.

To scan the document, simply select the document type in the Scan window and then click the Scan 
button. For further details on the Scan window settings, please refer to Section 3.4, "Scan Settings".
Scan settings are preset for each document type. You can add, modify or delete document types as 
required.

To add or modify a document type
(1)	 Select the Scan command from the Scan menu, or click the Scan button in the Scan Tools sub-

window, or click the Scan button on the toolbar.

	

(2)	 Change the settings in the Scan window. Prescan and preview the document to set the optimum 
scan conditions.

(3)	 Click the Save... button to name and save the scan settings.
(4)	 The saved scan settings are added to the document types.

To delete a document type
(1)	 Select the Scan command from the Scan menu, or click the Scan button in the Scan Tools sub-

window, or click the Scan button on the toolbar.

	

(2)	 In the Scan window, select the document type you want to delete, and then click the Delete 
button.

(3)	 The specified scan settings are deleted from the document types.
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3.4	 Scan Settings

Checkpoint
	 Scanning Master Pro Color may not permit you to select or specify some of the Scan Settings, 

depending on the scanner model that you have.
	 For details on connecting your scanner to your computer, please see your scanner’s User’s Manual.

Scan Button 	����������������Performs scanning using the specified settings.
Prescan Button 	�����������Performs a prescan operation. The Prescan mode lets you set the scanning 

conditions most suitable for the document while the scanner is actually in 
operation.
Using the Rocker Mode, you can change the scanning conditions while 
scanning in the same section repeatedly; you should set the optimal scanning 
conditions while reviewing the on-screen image quality. Then perform the 
actual scanning.
Use the following procedure for operation:
(1)	Press the Prescan button to initiate scanning.
(2)	Continue scanning up to the section for which you want to set the scanning 

conditions. If the image is currently displayed in the Preview Window, 
move the mouse cursor to the section for which you want to set the 
scanning conditions.

	 Left-click there to move the scanning position to a previous one.
(3)	Once the scanning position has been moved, turn on the Rocker Mode at 

any position to scan in data repeatedly from the same position. At this time, 
while reviewing the onscreen image in the Preview or Details Window, 
you can set the optimal conditions by changing the scanning settings.
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(4)	Once you have set the optimal conditions, quit the Prescan Mode and run 
Scan.

Preview 	������������������������Performs scanning using the specified settings, and displays the results in 
the Preview window. Left-click on any part of the Preview window to display 
that area in the Details window. To change the size of the display, click on 
the buttons in the Preview window. Scanning is performed at the 1:1 setting.

Output 	��������������������������Specify how the scanned-in image data is to be processed.

•	Bilevel
Data is scanned in at two levels of black and white. Suitable for scanning in 
line drawings or characters.

•	Halftones
Data is scanned in at two levels of black and white. During scanning, one of 
four halftone methods is used to perform halftone processing.

•	Grayscale
Data is scanned in as an eight-bit image that contains a 256-level gray scale. 
Suitable for scanning in a monochrome photograph or similar document.

•	8-bit color
Data is scanned in as an eight-bit color image.

•	24-bit color
Data is scanned in as a 24-bit color image.

Document Type 	�����������Specify the type of document. Also specify any settings that are to be saved/
read.

Save… Button 	�������������Saves the settings made at the Adjustments tab under a new file name. The 
saved settings can be read in Document Type.

Delete Button 	��������������Deletes the currently selected Document Type from the list.
Defaults Button 	����������Loads the default settings for the specified Document Type.

TIP
	 Settings entered at Output and at the Document, Adjustments, File, and Options tabs are saved as 

scan conditions.
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3.4.1	 Document Tab
Paper Size 	�������������������Select the size of the document that contains the image data you want to 

scan in. If you want to supply a user-defined paper size here, type in the 
width and length of the document.

When automatic detection of document size is enabled
All automatic detection cannot be specified for the CSX510 model.

•	Automatic detection
The scanner automatically detects the dimensions of the document to be 
scanned.
This setting cannot be specified for the CSX300/530/550 model.

•	Automatic detection of standard size
The document is scanned so that its length and width proportions 
automatically fit within the borders of the set paper size.
This setting cannot be specified for the CSX300/530/550 model.

•	Automatic detection—ISO series
This setting cannot be specified for the CSX300/530/550 model.

•	Automatic detection—ISO A series
This setting can only be specified for the CSX300/530/550 model.

•	Automatic detection—ISO B series
This setting can only be specified for the CSX300/530/550 model.

•	Automatic detection—ANSI series
•	Automatic detection—ARCH series
•	Automatic detection—DIN series

The document is scanned so that its length and width proportions 
automatically fit within the borders of the paper size of each series.
For the paper length when using a scanner CSX530/550, refer to “Scan to 
the end of paper”.

Orientation 	������������������Select the orientation of the document that contains the image data you want 
to scan in.
This cannot be specified when the automatic detection for the paper size is 
selected.

Scan to the end of paper
	  	��������������������������������The image is created until the end of the paper.

When not selecting this, the image is created within standard paper size that 
is automatically detected.
This is enabled when the automatic detection for the paper size is selected.
This setting can only be specified for the CSX530/550 model.

Checkpoint
	 When the paper is scanned in landscape orientation without designation, the error may occur on 

the length of the detection.

Resolution 	�������������������Specify the resolution at which image data is scanned in.
Quality 	�������������������������Specify the sacn quality at which image data is sanned in.
Initial X Position Initial Y Position
 	 	���������������������������������Let you move the start position so that you can skip over any white margins at 

the edge of the document.
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Paper Size after Scan
	 	���������������������������������After the document has been scanned, the document is enlarged or reduced 

to a specified paper size without altering its height to width ratio.
End-of-paper processing
 	 	���������������������������������Specifies the processing to be performed when the scanner has detected the 

end of the paper during scanning.
This is disabled when the automatic detection for the paper size is selected.

•	Confirm
Displays a window for confirming whether or not to create an image all the 
way up to a specified paper size.

•	End of paper
Creates the image all the way up to the position at which the end of the paper 
was detected.

•	Paper size
Creates an image all the way up to a specified paper size.

Rotate 	��������������������������The image will be rotated after scanning.
Mirror 	��������������������������� If you enable this option, the image will be inverted on the vertical axis after 

scanning.
Negative 	����������������������� If you enable this option, the image will be color-inverted after scanning.
Document Thickness	��Displays the thickness of the document during scanning.

This setting can be only displayed in the CS610 model.
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3.4.2	 Adjustments tab
Rocker Mode 	��������������� If you enable this option, you can change the scanning conditions while 

scanning the same section repeatedly; you should set the optimal scanning 
conditions while reviewing the onscreen image quality. Then perform the 
actual scanning.

TIP
	 Rocker Mode is available only for prescanning.
	 Once the scanning position has been moved, you can turn on the Rocker Mode at any position and 

scan in data repeatedly from the same position.
	 With the image displayed in the Preview window, move the mouse cursor to the area for which you 

wish to make the settings for scanning, and then right-click to return the scanning position to a 
previous position and turn on the Rocker mode.

	 You can turn the Rocker mode off if you right-click in the Preview window when in Rocker mode.

When Output is Bilevel
Intensity 	�����������������������Adjusts the overall brightness level. The higher the Intensity value, the whiter 

(fainter) the overall image appears.
Intensity Correction 	���Specify the degree of correction that applies to auto adjustment of the 

difference in contrast between the foreground and background.
If the value is 0 (zero), only Brightness (Intensity) is available.
The larger the value, the greater the effect on documents with contrast. Note 
that setting an excessively large value here is likely to generate noise or 
speckles.

Edge Adjustment 	��������Setting a larger value here sharpens thin lines, characters, etc.
Note that setting an excessively large value is likely to generate noise or 
speckles at each boundary between a black and a white area.

TIP
	 If a good image is not obtained by default when you select “Bilevel” for Output, adjust the control 

settings in the following order:
		  Intensity > Intensity Correction> Edge Adjustment

White Level 	������������������All pixels whiter than the setting will be scanned in as white.
The smaller the setting, the larger the effect. For example, this is useful to 
scan in the background on the image as white.

Black Level 	������������������All pixels blacker than the setting will be scanned in as black.
The smaller the setting, the larger the effect. For example, this is useful to 
scan in the background on the image as black.

Gray balance 	���������������The three RGB colors are used to scan the document. The blue and yellow 
colors become prominent. This parameter is used for applications such as 
scanning the squares on graph paper.
This setting can only be specified for the CSX300/510/530/550 model.

Automatic Despeckling
	  	�������������������������������� If you enable this option, speckles of the specified size will be removed from 

the image while the document is being scanned in.
Speckle Size 	����������������Set the size of speckles that are to be removed by automatic despeckling. (1 

to 30 pixels, in 1-pixel increments)
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Automatic Deskew 	����� If you enable this option, any skewed image will be corrected if the scanner 
gets scanned-in image data from a skewed document.
The automatic deskew operates up to ±7.1°.

Checkpoint
	 In automatic deskew "the tip of the paper" is detected, and the correction angle is calculated.
	 If "the tip of the paper" can not be detected properly because of the paper, automatic deskew might 

not be able to give the expected results.

When Output is Halftones
Halftones 	��������������������� If you selected Halftones for Output, select the method of halftone processing 

here.

•	Dither 4 x 4
Halftone processing with a 4 x 4 dot matrix pattern.

•	Dither 4 x 8
Halftone processing with a 4 x 8 dot matrix pattern.

•	Dither 8 x 8
Halftone processing with a 8 x 8 dot matrix pattern.

Error Diffusion 	������������Photographs are scanned in with a more natural appearance.
Intensity 	�����������������������Adjusts the overall brightness level. The higher the Intensity value, he whiter 

(fainter) the overall image appears.
White Level 	������������������All pixels whiter than the setting will be scanned in as white.

The smaller the setting, the larger the effect. For example, this is useful to 
scan in the background on the image as white.

Black Level 	������������������All pixels blacker than the setting will be scanned in as black.
The smaller the setting, the larger the effect. For example, this is useful to 
scan in the background on the image as black.

Gray balance 	���������������The three RGB colors are used to scan the document. The blue and yellow 
colors become prominent. This parameter is used for applications such as 
scanning the squares on graph paper.
This setting can only be specified for the CSX300/510/530/550 model.

Automatic Despeckling
	  	�������������������������������� If you enable this option, speckles of the specified size will be removed from 

the image while the document is being scanned in.
Speckle Size 	����������������Set the size of speckles that are to be removed by automatic despeckling. (1 

to 30 pixels, in 1-pixel increments)
Automatic Deskew 	����� If you enable this option, any skewed image will be corrected if the scanner 

gets scanned-in image data from a skewed document.
The automatic deskew operates up to ±7.1°.

Checkpoint
	 In automatic deskew "the tip of the paper" is detected, and the correction angle is calculated.
	 If "the tip of the paper" can not be detected properly because of the paper, automatic deskew might 

not be able to give the expected results.
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When Output is Grayscale
Gamma 	������������������������Used to adjust the gamma value. If you set a large value here, intermediate-

level areas will be scanned in as bright images.
Brightness 	�������������������Specifies the image brightness. Increasing the specified value results in 

scanning as a brighter image.
Contrast 	�����������������������Used to adjust the contrast of the image. If you set a large value here, the 

image will be scanned in with a high contrast.
White Level 	������������������All pixels whiter than the setting will be scanned in as white.

The smaller the setting, the larger the effect. For example, this is useful to 
scan in the background on the image as white.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
White Level setting. At this time, when you drag and then release the mouse, the darkest color in 
the enclosed area becomes the White Level setting.

Black Level 	������������������All pixels blacker than the setting will be scanned in as black.
The smaller the setting, the larger the effect. For example, this is useful to 
scan in the background on the image as black.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
Black Level setting. At this time, when you drag and then release the mouse, the lightest color in 
the enclosed area becomes the Black Level setting.

Gray balance 	���������������The three RGB colors are used to scan the document. The blue and yellow 
colors become prominent. This parameter is used for applications such as 
scanning the squares on graph paper.
This setting can only be specified for the CSX300/510/530/550 model.

Edge Sharpening 	��������To sharpen the boundary between the background and the data, enable this 
parameter. If you want to perform high resolution scanning or if background 
speckles increase, disable this parameter.

Automatic Despeckling
	  	�������������������������������� If you enable this option, speckles of the specified size will be removed from 

the image while the document is being scanned in.
Automatic Deskew 	����� If you enable this option, any skewed image will be corrected if the scanner 

gets scanned-in image data from a skewed document.
The automatic deskew operates up to ±7.1°.

Checkpoint
	 In automatic deskew "the tip of the paper" is detected, and the correction angle is calculated.
	 If "the tip of the paper" can not be detected properly because of the paper, automatic deskew might 

not be able to give the expected results.
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When Output is 8-bit Color (Standard)
Color Space 	����������������Specify the color space.

This setting can only be specified for the CSX510/530/550 model.

•	sRGB
Scan using the RGB color space.

•	Adobe RGB
Scan using the Adobe RGB color space.

Reduction Method 	������Specify the method used to subject the image to eight-bit color depth 
reduction.

•	Closest Match
Data is scanned in as an eight-bit color image through the scanner.

•	Error Diffusion
Data is scanned in as a 24-bit color image through the scanner.
The image is subjected to color depth reduction so that the color is viewed 
more naturally.

RGB 	������������������������������Used to change Gamma, Brightness, Contrast, White Point and Black Point to 
RGB elements. If RGB is selected, the red, green, and blue elements change 
simultaneously.

Gamma 	������������������������Used to adjust the gamma value. If you set a large value here, intermediate-
level areas will be scanned in as bright images.

Brightness 	�������������������Specifies the image brightness. Increasing the specified value results in 
scanning as a brighter image.

Contrast 	�����������������������Used to adjust the contrast of the image. If you set a large value here, the 
image will be scanned in with a high contrast.

White Point 	������������������The parts of the image that are closer to white than the specified value will 
be scanned in as white. The effect that can be expected is to make the 
background white. The smaller the setting, the greater the effect.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
White Point setting. At this time, when you drag and then release the mouse, the darkest color in 
the enclosed area becomes the White Point setting.

Black Point 	������������������The parts of the image that are closer to black than the specified value will 
be scanned in as black. The effect that can be expected is to make the data 
black. The larger the setting, the greater the effect.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
Black Point setting. At this time, when you drag and then release the mouse, the lightest color in 
the enclosed area becomes the Black Point setting.

Moiré Pattern Removal Radius
 	 	���������������������������������This specifies the size of the radius for moiré pattern removal.

If you specify 0, moiré pattern removal processing will not be performed.
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Moiré Pattern Removal Strength
 	 	���������������������������������This specifies the processing strength for moiré pattern removal.

If you specify a large value, processing will be performed to a large extent.

Checkpoint
	 The above settings cannot be specified if the Color Reduction Method is Closest Match.

Crease Reduction Threshold Level
 	 	���������������������������������To reduce the effects of creases on documents, specify the threshold level at 

which you want images to be processed for crease reduction.
Crease Reduction Intensity
 	 	���������������������������������To reduce the effects of creases on documents, specify the degree of crease 

reduction. The larger the specified value, the greater the crease reduction. 
Specifying 0 disables crease reduction.

Checkpoint
	 The above settings cannot be specified if the Color Reduction Method is Closest Match.

Modify Color After Scanning
 	 	��������������������������������� If this setting is enabled, the Modify Color window is displayed after the 

document has been scanned and color reduction performed.

Checkpoint
	 For the Modify Color window setting procedure, refer to “4.7.12 Modify Color”.

Specify Color Modification Using a File
 	 	���������������������������������This specifies a file to which Modify Color settings were saved.

If this setting is enabled, the Modify Color window is not displayed, and the 
colors are modified automatically.

Edge Sharpening 	��������To sharpen the boundary between the background and the data, enable this 
parameter. If you want to perform high resolution scanning or if background 
speckles increase, disable this parameter.

Checkpoint
	 The above settings cannot be specified if the Color Reduction Method is Closest Match.

Express 	�����������������������Color processing is performed at the scanner to enable highspeed data 
transfer. If the image to be scanned in is a large image, the scanning speed is 
increased. If this setting is turned off, color processing is not performed at the 
scanner.
This setting cannot be specified for the CSX300/510/530/550 model.

Checkpoint
	 The above setting cannot be specified if the Color Reduction Method is Closest Match.

Moiré Reduction 	���������To suppress moiré patterns, documents are read from the scanner at high 
resolution.

Checkpoint
	 The above setting cannot be specified if the Color Reduction Method is Closest Match.
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Automatic Despeckling
	  	�������������������������������� If you enable this option, speckles of the specified size will be removed from 

the image while the document is being scanned in.
Automatic Deskew 	����� If you enable this option, any skewed image will be corrected if the scanner 

gets scanned-in image data from a skewed document.
The automatic deskew operates up to ±7.1°.

Checkpoint
	 In automatic deskew "the tip of the paper" is detected, and the correction angle is calculated.
	 If "the tip of the paper" can not be detected properly because of the paper, automatic deskew might 

not be able to give the expected results.

When Output is 8-bit Color (Optimized)
Color Space 	����������������Specify the color space.

This setting can only be specified for the CSX510/530/550 model.

•	sRGB
Scan using the RGB color space.

•	Adobe RGB
Scan using the Adobe RGB color space.

Reduction Method 	������Specify the method used to subject the image to eight-bit color depth 
reduction.

•	Closest Match
Data is scanned in as a 24-bit color image through the scanner.
The image is subjected to eight-bit color depth reduction so that the color is 
optimized for the majority of documents.

•	For Maps/Drawings
Data is scanned in as a 24-bit color image through the scanner.
The image is subjected to the color depth reduction suitable for cases where 
the number of colors in use is small (e.g., maps, drawings).
Particularly, if 8 or a lower number is specified for the number of colors, the 
image will be subjected to a special process so that the necessary colors will 
remain.

Number of Colors 	�������Specify the number of colors used for color depth reduction.
Saving the Palette After Scanning
 	 	���������������������������������Saves the palette created after the document has been scanned and color 

reduction performed. The saved palette can be used in the 8-bit color (Palette) 
scan mode. However, the results will not be the same as those obtained in 
8-bit color (Optimized) mode.

RGB 	������������������������������When you have changed the Gamma, Brightness, Contrast, White Point or 
Black Point value, this function changes the red, green and blue components 
at the same time.

Gamma 	������������������������Used to adjust the gamma value. If you set a large value here, intermediate-
level areas will be scanned in as bright images.

Brightness 	�������������������Specifies the image brightness. Increasing the specified value results in 
scanning as a brighter image.

Contrast 	�����������������������Used to adjust the contrast of the image. If you set a large value here, the 
image will be scanned in with a high contrast.

White Point 	������������������The parts of the image that are closer to white than the specified value will 
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be scanned in as white. The effect that can be expected is to make the 
background white. The smaller the setting, the greater the effect.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
White Point setting. At this time, when you drag and then release the mouse, the darkest color in 
the enclosed area becomes the White Point setting.

Black Point 	������������������The parts of the image that are closer to black than the specified value will 
be scanned in as black. The effect that can be expected is to make the data 
black. The larger the setting, the greater the effect.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
Black Point setting. At this time, when you drag and then release the mouse, the lightest color in 
the enclosed area becomes the Black Point setting.

Moiré Pattern Removal Radius
 	 	���������������������������������This specifies the size of the radius for moiré pattern removal.

If you specify 0, moiré pattern removal processing will not be performed.
Moiré Pattern Removal Strength
 	 	���������������������������������This specifies the processing strength for moiré pattern removal.

If you specify a large value, processing will be performed to a large extent.
Crease Reduction Threshold Level
 	 	���������������������������������To reduce the effects of creases on documents, specify the threshold level at 

which you want images to be processed for crease reduction.
Crease Reduction Intensity
 	 	���������������������������������To reduce the effects of creases on documents, specify the degree of crease 

reduction. The larger the specified value, the greater the crease reduction. 
Specifying 0 disables crease reduction.

Modify Color After Scanning
 	 	��������������������������������� If this setting is enabled, the Modify Color window is displayed after the 

document has been scanned and color reduction performed.

Checkpoint
	 For the Modify Color window setting procedure, refer to “4.7.12 Modify Color”.

Specify Color Modification Using a File
 	 	���������������������������������This specifies a file to which Modify Color settings were saved.

If this setting is enabled, the Modify Color window is not displayed, and the 
colors are modified automatically.

Edge Sharpening 	��������To sharpen the boundary between the background and the data, enable this 
parameter. If you want to perform high resolution scanning or if background 
speckles increase, disable this parameter.

Express 	�����������������������Color processing is performed at the scanner to enable highspeed data 
transfer. If the image to be scanned in is a large image, the scanning speed is 
increased. If this setting is turned off, color processing is not performed at the 
scanner.
This setting cannot be specified for the CSX300/510/530/550 model.

Moiré Reduction 	���������To suppress moiré patterns, documents are read from the scanner at high 
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resolution.
Automatic Despeckling
 	 	��������������������������������� If you enable this option, speckles of the specified size will be removed from 

the image while the document is being scanned in.
Automatic Deskew 	����� If you enable this option, any skewed image will be corrected if the scanner 

gets scanned-in image data from a skewed document.
The automatic deskew operates up to ±7.1°.

Checkpoint
	 In automatic deskew "the tip of the paper" is detected, and the correction angle is calculated.
	 If "the tip of the paper" can not be detected properly because of the paper, automatic deskew might 

not be able to give the expected results.

When output is 8-bit Color (Palette)
Color Space 	����������������Specify the color space.

This setting can only be specified for the CSX510/530/550 model.

•	sRGB
Scan using the RGB color space.

•	Adobe RGB
Scan using the Adobe RGB color space.

Palette 	��������������������������Selects the palette file for color reduction.
Edit Button 	������������������Displays the Edit and Save Palette window to enable editing of the palette 

files.
RGB 	������������������������������When you have changed the Gamma, Brightness, Contrast, White Point or 

Black Point value, this function changes the red, green and blue components 
at the same time.

Gamma 	������������������������Used to adjust the gamma value. If you set a large value here, intermediate-
level areas will be scanned in as bright images.

Brightness 	�������������������Specifies the image brightness. Increasing the specified value results in 
scanning as a brighter image.

Contrast 	�����������������������Used to adjust the contrast of the image. If you set a large value here, the 
image will be scanned in with a high contrast.

White Point 	������������������The parts of the image that are closer to white than the specified value will 
be scanned in as white. The effect that can be expected is to make the 
background white. The smaller the setting, the greater the effect.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
White Point setting. At this time, when you drag and then release the mouse, the darkest color in 
the enclosed area becomes the White Point setting.

Black Point 	������������������The parts of the image that are closer to black than the specified value will 
be scanned in as black. The effect that can be expected is to make the data 
black. The larger the setting, the greater the effect.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
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Black Point setting. At this time, when you drag and then release the mouse, the lightest color in 
the enclosed area becomes the Black Point setting.

Moiré Pattern Removal Radius
 	 	���������������������������������This specifies the size of the radius for moiré pattern removal.

If you specify 0, moiré pattern removal processing will not be performed.
Moiré Pattern Removal Strength
 	 	���������������������������������This specifies the processing strength for moiré pattern removal.

If you specify a large value, processing will be performed to a large extent.
Crease Reduction Threshold Level
 	 	���������������������������������To reduce the effects of creases on documents, specify the threshold level at 

which you want images to be processed for crease reduction.
Crease Reduction Intensity
 	 	���������������������������������To reduce the effects of creases on documents, specify the degree of crease 

reduction. The larger the specified value, the greater the crease reduction. 
Specifying 0 disables crease reduction.

Modify Color After Scanning
 	 	��������������������������������� If this setting is enabled, the Modify Color window is displayed after the 

document has been scanned and color reduction performed.

Checkpoint
	 For the Modify Color window setting procedure, refer to “4.7.12 Modify Color”.

Specify Color Modification Using Edge Sharpening
 	 	���������������������������������This specifies a file to which Modify Color settings were saved.

If this setting is enabled, the Modify Color window is not displayed, and the 
colors are modified automatically.

Edge Sharpening 	��������To sharpen the boundary between the background and the data, enable this 
parameter. If you want to perform high resolution scanning or if background 
speckles increase, disable this parameter.

Express 	�����������������������Color processing is performed at the scanner to enable highspeed data 
transfer. If the image to be scanned in is a large image, the scanning speed is 
increased. If this setting is turned off, color processing is not performed at the 
scanner.
This setting cannot be specified for the CSX300/510/530/550 model.

Moiré Reduction 	���������To suppress moiré patterns, documents are read from the scanner at high 
resolution.

Automatic Despeckling
 	 	��������������������������������� If you enable this option, speckles of the specified size will be removed from 

the image while the document is being scanned in.
Automatic Deskew 	����� If you enable this option, any skewed image will be corrected if the scanner 

gets scanned-in image data from a skewed document.
The automatic deskew operates up to ±7.1°.

Checkpoint
	 In automatic deskew "the tip of the paper" is detected, and the correction angle is calculated.
	 If "the tip of the paper" can not be detected properly because of the paper, automatic deskew might 

not be able to give the expected results.
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When Output is 24-bit Color
RGB 	������������������������������Used to change Gamma, Brightness, Contrast, White Point and Black Point to 

RGB elements. If RGB is selected, the red, green, and blue elements change 
simultaneously.

Gamma 	������������������������Used to adjust the gamma value. If you set a large value here, intermediate-
level areas will be scanned in as bright images.

Brightness 	�������������������Specifies the image brightness. Increasing the specified value results in 
scanning as a brighter image.

Contrast 	�����������������������Used to adjust the contrast of the image. If you set a large value here, the 
image will be scanned in with a high contrast.

White Point 	������������������The parts of the image that are closer to white than the specified value will 
be scanned in as white. The effect that can be expected is to make the 
background white. The smaller the setting, the greater the effect.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
White Point setting. At this time, when you drag and then release the mouse, the darkest color in 
the enclosed area becomes the White Point setting.

Black Point 	������������������The parts of the image that are closer to black than the specified value will 
be scanned in as black. The effect that can be expected is to make the data 
black. The larger the setting, the greater the effect.

TIP

	 When using the Preview button to preview the scanned image, if you click the  button and then 
the left mouse button in the ensuing Details window, the color at the cursor position becomes the 
Black Point setting. At this time, when you drag and then release the mouse, the lightest color in 
the enclosed area becomes the Black Point setting.

Moiré Pattern Removal Radius
 	 	���������������������������������This specifies the size of the radius for moiré pattern removal.

If you specify 0, moiré pattern removal processing will not be performed.
Moiré Pattern Removal Strength
 	 	���������������������������������This specifies the processing strength for moiré pattern removal.

If you specify a large value, processing will be performed to a large extent.
Crease Reduction Threshold Level
 	 	���������������������������������To reduce the effects of creases on documents, specify the threshold level at 

which you want images to be processed for crease reduction.
Crease Reduction Intensity
 	 	���������������������������������To reduce the effects of creases on documents, specify the degree of crease 

reduction. The larger the specified value, the greater the crease reduction. 
Specifying 0 disables crease reduction.

Color Space 	����������������Specify the color space.
This setting can only be specified for the CSX510/530/550 model.

•	sRGB
Scan using the RGB color space.

•	Adobe RGB
Scan using the Adobe RGB color space.

Modify Color After Scanning
 	 	��������������������������������� If this setting is enabled, the Modify Color window is displayed after the 
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document has been scanned and color reduction performed.

Checkpoint
	 For the Modify Color window setting procedure, refer to “4.7.12 Modify Color”.

Specify Color Modification Using a File
 	 	���������������������������������This specifies a file to which Modify Color settings were saved.

If this setting is enabled, the Modify Color window is not displayed, and the 
colors are modified automatically.

Edge Sharpening 	��������To sharpen the boundary between the background and the data, enable this 
parameter. If you want to perform high resolution scanning or if background 
speckles increase, disable this parameter.

Express 	�����������������������Color processing is performed at the scanner to enable highspeed data 
transfer. If the image to be scanned in is a large image, the scanning speed is 
increased. If this setting is turned off, color processing is not performed at the 
scanner.
This setting cannot be specified for the CSX300/510/530/550 model.

Moiré Reduction 	���������To suppress moiré patterns, documents are read from the scanner at high 
resolution.

Automatic Despeckling
 	 	��������������������������������� If you enable this option, speckles of the specified size will be removed from 

the image while the document is being scanned in.
Automatic Deskew 	����� If you enable this option, any skewed image will be corrected if the scanner 

gets scanned-in image data from a skewed document.
The automatic deskew operates up to ±7.1°.

Checkpoint
	 In automatic deskew "the tip of the paper" is detected, and the correction angle is calculated.
	 If "the tip of the paper" can not be detected properly because of the paper, automatic deskew might 

not be able to give the expected results.

3.4.3	 File tab
File Name 	���������������������Specify the file name of the image that is to be scanned in.
File Type 	���������������������� In the pull-down menu, select the type of file to save.
Auto-Assign Filename
	 	���������������������������������The file name is automatically generated during scanning.
Direct Output to a File
	  	�������������������������������� Image data is immediately stored in the file without displaying the image.
Save as 24-bit Color 	���After the document is read, the data is automatically saved as 24-bit color 

data.

TIP
	 The file name is automatically generated when a number is appended to the right end of the file 

name that was saved using this setting. The automatically generated file name is the same as the 
previous file name except that the appended number is incremented by 1.

	 The number is incremented until the maximum limit is reached, and then reverts to zeroes.



	 Scanning Master Pro Color	 3-21

3  OPERATIONS

3.4.4	 Options tab

Scan Speed 	�����������������To scan a soft (limp) document or reduce the load on the document, select 
Low. (Usually set to Standard). If you select Low for Scan Speed, the 
document moving speed and the scanning speeds for bilevel, halftone, and 
gray scale image data will be reduced.

Batch Scan 	������������������ If you enable this option, document scanning will operate continuously, 
thereby saving time. The documents submitted to batch scanning must be 
uniform in image quality so that it will not be necessary to adjust the scanning 
settings for each document.

TIP
	 When you enable Batch Scan, enable Auto-Assign Filename in the File tab.
	 Neither Continuous Scan nor Manual Loading is available.

Continuous Scan 	�������� If you enable this parameter, document scanning will operate continuously 
without closing the Scan window.

TIP
	 When you enable Continuous Scan, enable Auto-Assign Filename in the File tab. 
	 Batch Scan is not available.

Detecting the Front Edge of Document
 	 	��������������������������������� If this parameter is enabled, the leading edge of the document is detected. 

If the detection operation is performed each time a document is scanned, 
the overall scanning efficiency is decreased but the leading edge of the 
document will be detected correctly.
If this parameter is disabled, the leading edge of the document is not 
detected. Eliminating the detection operation increases the overall scanning 
efficiency, but there may be a certain amount of blank space created at the 
leading edge of the data.
Moreover, if a document that is longer than the specified Paper Size is 
scanned, the data will be scanned in at the longer length.

Checkpoint
	 This function is effective when the Batch Scan function is enabled.
	 If batch scanning is performed when this function is disabled, the automatic detection function 

specified for Paper Size may not operate correctly if the document is not inserted correctly. 
	 Furthermore, paper jams may occur more frequently. We recommend that this function always be 

enabled.

Manual Loading 	����������Enable this parameter if you want to scan in thin or large documents.
If you enable this parameter, documents will not be fed automatically. If you 
disable it, documents will be fed automatically.

Delay Time 	�������������������Required if document feed is initiated automatically. Set the delay time from 
when the document touches the sensor switch of the scanner to when the 
feed is actually initiated. (In 0.1-s increments). If, for example, you set “15” for 
the delay time, feed is initiated 1.5 seconds after the document touches the 
sensor switch.

Auto Eject 	��������������������This section lets you control how the document is to be moved after being 
scanned.

•	None
The document is not ejected and stops at the position where scanning ends.
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•	Eject to Back
The document is ejected to the back of the scanner.

•	Front
The document is fed to the front of the scanner.

•	Back
The document is fed to the back of the scanner.
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3.5	 Scan and Print
Select the Scan and Print command from the Scan menu, or click the Scan and Print button in the 
Scan Tools sub-window, or click the Scan and Print button on the toolbar to output scanned data to a 
preset printer after scanning is completed.

	

TIP
	 If you want to save the printed image to a file, click "Direct Output to File" on the File tab before 

scanning the document.

Click the printer tab to enter or modify printer settings, including printer selection.

3.5.1	 Printer Tab

Printer 	��������������������������Select the printer to which you want to output scanned data.
Properties button 	�������Shows the properties of the selected printer. For more information on printer 

setup, refer to the instruction manual provided with your printer.
Paper Size 	�������������������Specify the size of paper on which to output the scanned data.
Scale 	����������������������������Specify a scale between 25% and 400%.
Adjust to Paper Size 	��The scale is automatically set to match the paper size in which the scanned 

data is output.
Number of Copies 	������Specify the number of copies you want to output. You can specify a value 

from 1 to 999.
Center of Paper 	�����������The scanned data is output so that the center of the data coincides with the 

center of the printer print area.
Left Margin 	������������������The scanned data is offset by the specified amount from the left margin of the 

paper selected for output.
Top Margin 	������������������The scanned data is offset by the specified amount from the top of the paper 

selected for output.



	 3-24	 Scanning Master Pro Color

3  OPERATIONS

3.6	 Scanner Adjustment
You should set the adjustment features (Distance Correction, Joint Fine-adjustment, and 
Trapezoidal Correction) if you want to approximate the accuracy of the scanned-in drawing to that of 
the original. (Fine-tuning the accuracy, depending on the quality of the document.)
Usually this adjustment is unnecessary.
You can adjust the scanner by selecting the Tools menu > Adjust Scanner.
The settings that can be specified vary according to the scanner model.

3.6.1	 Distance Correction
Corrects distances as appropriate for the type of document.
The setting may be within approximately ±1%. It is effective until the scanner is powered off.
To use the Distance Correction function, you must first measure a vertical line drawn on the 
document using the following procedure:
(1)	 Select a document that contains one or more drawn vertical lines. Scan it in at 600 dpi in portrait 

orientation.
(2)	 Measure the length of the vertical line on the document. Define it as x (Distance Measured on 

Document).
(3)	 Using the View menu > Relative Measure > Distance between Specified Points, measure the 

length of the corresponding vertical line in the image data. Define it as y (Distance Measured 
after Scanning).

(4)	 In the Scanner Adjustments window, click the Distance Correction button in Adjustments.
The Distance Correction window appears.

(5)	 Type in the Distance Measured on Document x and Distance Measured after Scanning y 
values. These values must be within the range of distance correction.

(6)	 Click the OK button to calculate the corrections. Distance correction will take effect from the next 
document scanned.

3.6.2	 Joint Fine-adjustment
Graphtec scanners use multiple rows of sensors.
In rare cases, there may be one or two overlapping or missing pixels in the data at a joint between the 
rows of sensors.

Original Document Data overlaps

Original Document

Overlapped data

Missing data

Data overlaps

In either of these cases, finely adjust the sensor-to-sensor joints using the following procedure:
(1)	 In the Scanner Adjustments window, click the Joint Fine-adjustment button in Adjustments to 

open the Joint Adjustment window.
(2)	 Finely adjust each of the joints.
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For overlapping pixels in the data at a joint, set a negative value. For missing pixels, set a positive 
value.
Usually set 0 (0 is the factory default) for the joints.

(3)	 Once you have completed the settings, click the OK button.

3.6.3	 Trapezoidal Correction
Corrects fine deformations, or shifts, in the direction of feed caused by the scanner feeding 
mechanism.
If two lines of the same original length in the left and right areas, respectively, of a drawing are 
scanned in as lines of different lengths, you can adjust the lengths according to the longer line.

Checkpoint
	 This function is only effective when a document of the same document quality and of the same 

size as the document used for making the following settings are scanned in under the same 
conditions as for that document. (This function is usually set to off.) Even if it is off, image data can 
be scanned in with the accuracy guaranteed for the scanner. If you use the scanner after incorrect 
settings have been made using this function, the accuracy may be lowered.

	 To turn off Trapezoidal Correction, select the Tools menu > Adjust Scanner and click the 
Trapezoidal Correction button in Adjustments. Then, in the Trapezoidal Correction window, set the 
Document width, Length of left side, or Length of right side to 0 (zero).

To use the Trapezoidal Correction function, you must first measure a rectangle drawn on a document 
using the following procedure:
(1)	 Prepare a document of the same quality and of the same size as the drawing to be scanned 

in. It must contain the largest possible drawn rectangle (e.g., frame around the drawing). With 
Trapezoidal Correction off, perform scanning under the same conditions.

(2)	 Select the View menu > Relative Measure > Distance between Specified Points, and measure 
the lengths of the left, right, and top sides.

(3)	 In the Scanner Adjustments window, click the Trapezoidal Correction button in Adjustments. 
The Trapezoidal Correction window appears.

(4)	 Type the lengths of the top, left, and right sides of the rectangle in Document width, Length of 
left side, and Length of right side, respectively.

(5)	 Click the OK button. The scanner is set to correct the deformations, or shifts, that are caused by 
its feeding mechanism.
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3.6.4	 Power-saving mode setting
Set the wait time until the scanner is switched to the Power-saving mode.

Waiting time 	����������������Select the wait time until the scanner is switched to the power-saving mode.
Set 	��������������������������������Set the selected wait time to the scanner. Wait a few seconds after clicking 

Set button. The setting is complete when the completion message appears.

Checkpoint
	 This function is available only when using the CSX510/530/550 scanner with firmware version 1.50 

or later.
	 The waiting time is used as a guideline, not a precise time.

TIP
	 When the scanner is connected to the network, set long wait time as mach as possible.
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4.  IMAGE DATA MANIPULATION
This chapter describes how to display and manipulate image data and perform basic editing functions 
using Scanning Master Pro Color.
This chapter consists the following sections:
●	Window Overview

Provides an overview of the window functions.
●	Basic File Operations

Describes the basic file operations such as opening an image file, saving an image file, and changing 
the file format.

●	Printing Image Data
Describes how to print scanned-in image data.

●	Viewing the Image
Describes how to vary the image view (e.g., scroll, zoom.)

●	Using the Editing Functions
Describes how to erase part of an image and cancel the previous operations.

●	Using Page Functions
Describes how to add, insert, and delete pages.

●	Other Image Editing Functions
Describes how to remove speckles from the image, correct any image skew, and crop the outside of 
the frame. Also, describes how to set the extension of the default for a file format.

●	Image Measurement
Details image measurement.
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4.1	 Window Overview

4.1.1	 Starting the Scanner
(1)	 Make sure that the scanner is connected to the computer and the power to it is off.

Then turn on the scanner.
(2)	 Turn on the computer.
(3)	 Windows starts up.
(4)	 Locate the Scanning Master Pro Color icon. To do so, click the Start button and select Programs 

and the Scanning Master Pro Color folder in that order. The icon is located there.
(5)	 Click the Scanning Master Pro Color icon.

Toolbar View Window Color Tools

Status Bar Editing Tools

4.1.2	 Maximize the window
To maximize the work area, click the Maximize button at the middle of the top right corner of the 
window (i.e., the rectangle with a thick top bar).
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4.1.3	 Toolbar

The toolbar is located above the application window and just under the menu bar. On the toolbar, you 
can operate many tools used in Scanning Master Pro Color by clicking them with the mouse. To show 
or hide the toolbar, select the View menu > Toolbar command.
The above view of the toolbar shows the initial settings. It can be customized by selecting the Tools 
menu > Customize command (see Section 4.7, "Other Image Editing Functions" and Section 5.1, 
"Options Settings").

●	Below is a brief description of the button functions:

Open
	 	 Opens an existing image file. Once the Open window appears, select the file you want 

to open.

Save
	 	 Saves the latest version of the on-screen image file, with the previous version 

overwritten. If you have not named the file yet, the Save As window appears.

Print
	 	 Prints the contents of the image file.

Cut
	 	 Cuts the area you selected and saves it in memory.

Copy
	 	 Copies the selection and saves it in memory.

Paste to Current Window
	 	 Pastes the data in memory to the cursor position.

Rubout
	 	 Rubs out part of the image with background color.

Erase Area
	 	 Paints the selection in background color.

Revise
	 	 Retouches the drawing in foreground color.

Line
	 	 Draws a line in the foreground color.

Fill
	 	 Fills in shapes.

Text
	 	 Adds text strings.



	 4-4	 Scanning Master Pro Color

4.  IMAGE DATA MANIPULATION

Fit
	 	 Displays the whole image so that it fits in the current window.

1:1
	 	 Displays the image as normal size, with one dot representing one pixel.

Zoom In
	 	 Zooms in on the image.

Zoom Out
	 	 Zooms out the image.

Move
	 	 Moves the displayed area of the image.

Scan
	 	 Displays the Scan window.

Scan and Print
	 	 Displays the Scan window and automatically outputs scanned data to the specified 

printer after scanning is completed.

Invert
	 	 Inverts the image color.

Mirror
	 	 Inverts the image on the vertical axis.

Rotate 90° CCW
	 	 Rotates the image 90 degrees counterclockwise.

Rotate 90° CW
	 	 Rotates the image 90 degrees clockwise.

Rotate 180°
	 	 Rotates the image 180 degrees.

●	Below is a brief description of the other button functions:

Thumbnail View
	 	 Displays the saved images as thumbnails.

Search for files
	 	 Searches for files.

Page Setup
	 	 Displays the Page Setup window that lets you set the print document size, the page 

orientation, and the magnification.
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Undo
	 	 Undoes the previous editing action and returns the image to the previous version.

Redo
	 	 Restores the last edit you undid with Undo.

New Image
	 	 Creates an image window in which you view the data contained in memory as a new 

image.

Transparent Background
	 	 With the background color as a transparent color, pastes the data in memory to the 

cursor position.

Position Text Using Line
	 	 Places text on a line.

Extend Line
	 	 Draws an extension line.

Select Color
	 	 Selects a color from the image for use as the drawing color.

Bird’s Eye
	 	 hows or hides the overview that is used, for example, for zooming in on the image.

Zoom
	 	 Displays a detailed view of a zoomed portion of the area that currently contains the 

cursor.

Loupe
	 	 Turns on or off the Loupe Mode in which the surroundings of the cursor position are 

zoomed.

Image Info
	 	 Displays the window that lists detailed information about the image.

Measure
	 	 Measures a relative point-to-point distance based on the current magnification and 

resolution.

Load Settings 1 to 16
	 	 Loads the existing scanner settings.

Undo (tool)
	 	 Undoes the previous raster action, such as despeckling, deskewing, cropping, or 

resizing. This operates only once for each action.

Despeckle
	 	 Removes remaining speckles from the background of the image.
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Deskew
	 	 Corrects image skew.

4-point Correction
	 	 Corrects image distortion.

2-point Correction
	 	 Corrects image dimensions.

Crop Outside of Frame in A0-Landscape to B4-Landscape
	 	 Crops the outside of the frame in the size you specified.

Crop Outside of Frame in A0-Portrait to B4-Portrait
	 	 Crops the outside of the frame in the size you specified.

Crop Outside of Frame in User 1 to 4 Size
	 	 Crops the outside of the frame in the size you registered.

Crop Outside of Specified Frame
	 	 Crops the outside of the frame in the current size.

Crop Outside of Frame in Current Size
	 	 Crops the outside of the frame in the current size.

Resize
	 	 Resizes the on-screen image.

Link
	 	 Links two images.

Adjust (Not available for bilevel data)
	 	 Adjusts the image brightness and contrast.

Reduce Colors to Bilevel (Not available for bilevel data)
	 	 Converts the image to bilevel.

Grayscale (Not available for grayscale data)
	 	 Converts the image to grayscale.

Increase Colors to 8-bit Color (Available for bilevel and grayscale data only)
	 	 Converts the image to 8-bit color.

Reduce Colors to 8-bit Color (Available for 24-bit color data only)
	 	 Converts the image to 8-bit color.

Increase Colors to 24-bit Color (Not available for 24-bit color data)
	 	 Converts the image to 24-bit color.
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Select Area (Not available for bilevel data)
	 	 Selects the area for performing Adjust, Smoothing, Enhance Edges, Delete Color, 

Modify Color, or Extract Color.

Smoothing (Available for grayscale and 24-bit color data only)
	  	 Averages pixel data values with those of nearby pixels.

Enhance Edges (Available for grayscale and 24-bit color data only)
	 	 Enhances the image data edges.

Edit and Save Palette (Available for 8-bit color data only)
	 	 Edits and saves the color palette.

Delete Color (Available for 8-bit and 24-bit color data only)
	 	 Deletes a specified color within the image data.

Modify Color (Available for 8-bit and 24-bit color data only)
	 	 Modifies a specified color within the image data.

Extract Color (Available for 8-bit and 24-bit color data only)
	 	 Extracts a specified color within the image data.

4.1.4	 Scan Tools

The Scan Tools are normally displayed in the upper part of the application window, immediately below 
the toolbar.
To show or hide the Scan Tools, select the View menu > Scan Tools command.
For information on using Scan button, refer to Chapter 3.3, Scanning Procedure.
For information on using Scan and Print button, refer to Chapter 3.5, Scan and Print.

4.1.5	 Page Toolbar

Previous Page
	 	 Displays the previous page of a multi-page image.

Jump
	 	 Displays a specified page of a multi-page image.

Next Page
	 	 Displays the next page of a multi-page image.
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Cut Page
	 	 Cuts and stores the selected page of a multi-page image.

Copy Page
	 	 Copies and stores the selected page of a multi-page image.

Before
	 	 Inserts the stored page in front of the current image page.

After
	 	 Inserts the stored page after the current image page.

New Window
	 	 Creates a new image data window for the stored page.

Delete Page
	 	 Deletes the selected page of a multi-page image.

Save Page
	 	 Saves the current page of a multi-page image as a separate file.

Full Page View
	 	 Displays the image in page-by-page format.

Reduced Size View
	 	 Displays the image as reduced size images.

Page and Reduced Size View
	 	 Displays the current image together with reduced size images.

4.1.6	 Editing Tools

	 Normal	 When Extend Line is selected

          	 			

The Editing tools are normally displayed on the right-hand side of the application window, directly 
beneath the Color Tools. Click the tool required for editing images within Scanning Master Pro Color.
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To hide or display the Editing tools, select Editing Tools in the View menu.
The button functions are summarized below.

Pen Width
Sets the width of pixels used for Rubout, Revise, Line, and Extend Line in the Edit menu.

Frame Width
Specifies in pixels the width of the frame used for Fill in the Edit menu.

Frame Color
Specifies the color of the frame used for Fill in the Edit menu. Click this button to display the color 
selection window for grayscale or 8-bit color images. The colors available for the current image are 
shown, allowing the desired color to be selected. In the case of 24-bit color images, the color setting 
window is displayed, allowing any color to be specified. For bilevel monochrome, black and white are 
reversed.

Shape
Specifies the shape used for Cut, Copy, Erase Area, and Fill in the Edit menu.

Rectangle
	 	 Left-click two points. The area is defined by the rectangle containing them as opposite 

vertexes.

Polygon
	 	 Define the vertexes of the polygon by left-clicking. Double-click on the last vertex to 

determine the area.

Circle
	 	 Define the center of the circle by left-clicking. Move the mouse until a circle of the 

desired size is obtained. Left-click there again to determine the area.

Ellipse
	 	 Define the center of the ellipse by left-clicking. Move the mouse until an ellipse of the 

desired size is obtained. Left-click there again to determine the area.

Transparent
Available for the Revise, Line, Fill, and Extend Line functions (except for bilevel data).
When Transparent mode is on, the color specified as the background color is replaced by the 
foreground color. A tolerance can be set for the color to be replaced (i.e., for the background color).

TIP
	 Setting the allowable range to “0” replaces only the color specified as the background color.
	 Setting the allowable range to “20” replaces those colors with RGB values differing from the 

background color by up to ±20.
	 Setting the allowable range to “255” replaces all colors.

Tolerance
Specifies the allowable range of the background color used in Transparent mode.

Translucent
Available only when Fill is selected in 24-bit color. When Translucent mode is on, the foreground 
is filled semi-transparently. Setting a high translucency increases, and setting a low translucency 
decreases opacity. Translucency can be specified between levels of 0 and 100.
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Translucency
Specifies the translucency used in Translucent mode.

Standard
Mixes the foreground and base colors according to translucency.

Retain Black
Mixes the foreground and base colors while retaining the dark colors.

Gradation
Fills objects using a gradation that grows lighter towards the center. This can only be specified when 
Translucent mode is selected in Fill.

Gradation Width
Specifies the fill width when using the gradation filling. Gradation is used to fill the distance of the width 
specified from the inside of the frame. Areas not within the gradation width will not be filled. Gradation 
is applied from the Translucency value specified to 100; Translucency can be specified between 0 and 
100.

Solid Margin
Specifies the solid margin width when using gradation filling. The solid margin width within the 
gradation width is filled without using gradation, while the remainder of the gradation width is filled 
using gradation.

Reverse
Reverses the gradation direction when using gradation filling. Objects are filled using gradation 
that grows darker towards the center. Areas not within the gradation width will be filled using the 
Translucency value specified.

Type
Specifies the type of line for Extend Line on the Edit menu. This is only displayed when Extend Line is 
selected.

Height
Specifies the height in mm of Extend Line arrows on the Edit menu. This is only displayed when 
Extend Line is selected.

Width
Specifies the width in mm of Extend Line arrows on the Edit menu. This is only displayed when Extend 
Line is selected.

4.1.7	 Status Bar

When you select a menu command or a button on the toolbar, the Status Bar displays a brief 
description of the command, the current page and the total number of pages, the cursor position, and 
the magnification ratio of the image data displayed.
To show or hide the Status Bar, select the View menu > StatusBar command.
While the Status Bar is on-screen, a check mark is located next to this command name.
The Status Bar is shown at the bottom of the Scanning Master Pro Color window.
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4.1.8	 Color Tools

Foreground color

Switch colors

Background color

Current color

The Color Tools are normally displayed on the right-hand side of the application window.
These tools are used to specify the colors when editing in Scanning Master Pro Color.
The specified foreground and background colors are displayed, along with the color at the current 
mouse cursor position. If edit commands are in use, a frame is displayed around the foreground or 
background colors. The color enclosed in the frame is the color currently being edited. To hide or 
display the Color Tools, select the Color Tools command in the View menu. The button functions are 
summarized below.

Foreground color 	�������Specifies the foreground color used for Revise, Line, Fill, Text, and Extend 
Line in the Edit menu. Clicking this button for grayscale or 8-bit color images 
displays the Select Color window. Colors can be selected from among the 
available colors displayed for the current image. For 24-bit color images, the 
Color window will be displayed, allowing the desired color to be set.

Background color 	�������Specifies the background color to be pasted as the transparent background 
color used for Revise, Line, Fill, and Extend Line for Transparent mode 
in the Edit menu, as well as for Deskew, 4-point Correction, 2-point 
Correction, Crop, and Link in the Tools menu. Clicking this button for 
grayscale or 8-bit color images displays the Select Color window. Colors can 
be selected from among the available colors displayed for the current image. 
For 24-bit color images, the Color window will be displayed, allowing the 
desired color to be set.

Switch colors 	��������������Clicking this button switches the foreground and background colors. This 
button should be used to change the foreground and background colors for 
bilevel images.

Current color 	���������������Displays the color of the pixel at the current cursor position.
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4.1.9	 Palette Tools (for 8-bit color)

Sets the colors and transparent mode that may be used when editing in Scanning Master Pro Color.
The Palette Tool Command on the View menu can be selected to display or hide the Palette Tools 
window.
The functions included are described below.
Display Order 	��������������Changes the palette display order.
Index 	����������������������������Displays the number of the color currently selected.
Color 	����������������������������Displays the RGB value of the color currently selected.
Transparent 	�����������������Sets Transparent mode.
Tolerance 	���������������������Sets the tolerance for the background color used in Transparent mode.
Close 	����������������������������Closes the Palette Tools window.

TIP
	 For more information on Transparent mode, refer to Editing Tools on page 4-8.

4.1.10	 Palette Tools (for 24-bit color)

Sets the colors, transparent mode, and translucent mode used when editing in Scanning Master Pro 
Color.



	 Scanning Master Pro Color	 4-13

4.  IMAGE DATA MANIPULATION

When editing commands are used, the color set in Color is applied to the current editing process. To 
undo color changes, select the Undo command on the Edit menu.
The Palette Tool command on the View menu can be selected to display or hide the Palette Tools 
window.
The functions included are described below.
Basic Colors 	���������������Displays the basic colors that may be used.

Click on the basic color closest to that required, and then use the color matrix 
to define the desired color.

Custom Colors 	������������Displays colors that have been custom-defined.
To change a defined color, click on the color, and then click on Define Custom 
Colors. Once changed, click Add to Custom Colors.

Define Custom Colors
	  	��������������������������������Click to display the color matrix, which permits the definition of colors as 

desired. To define a particular color, click inside the color matrix, and then 
click Add to Custom Colors.
Colors can be defined by entering values for Hue, Saturation, Luminosity, 
Red, Green, and Blue before clicking Add to Custom Colors.

Hide Color Coordinates
	  	��������������������������������Click to hide the color matrix.
Color 	����������������������������Displays the selected color in the color matrix and specified in Custom 

Colors.
Add to Custom Colors
	  	��������������������������������Adds defined colors to Custom Colors.
Hue 	�������������������������������Specifies the hue of the color. When the hue is changed, the red, green, and 

blue values also change accordingly. Hue can be set between 0 and 239.
Saturation 	��������������������Specifies the saturation of the color. Saturation indicates the chroma of the 

color. The maximum value is 240. Increasing the value brings the color closer 
to a pure color.

Luminosity 	������������������Specifies the luminosity of the color. Luminosity indicates the brightness of 
the color. It can be set between 0 (black) and 240 (white). If Saturation is set 
to 0, the luminosity specifies the grayscale brightness.

Red 	�������������������������������Specifies the amount of red included in the color. The desired color can be 
defined by mixing the red, green, and blue values.

Green 	���������������������������Specifies the amount of green included in the color. The desired color can be 
defined by mixing the red, green, and blue values.

Blue 	������������������������������Specifies the amount of blue included in the color. The desired color can be 
defined by mixing the red, green, and blue values.

Transparent 	�����������������Sets Transparent mode.
Tolerance 	���������������������Sets the tolerance for the background color used in Transparent mode.
Translucent 	�����������������Sets Translucent mode.
Translucency 	��������������Sets the translucency used in Translucent mode.
Standard 	����������������������Sets the method used in Translucent mode to Standard.
Retain Black 	����������������Sets the method used in Translucent mode to Retain Black.
Close 	����������������������������Closes the Palette Tools window.

TIP
	 For more information on Transparent mode and Translucent mode, refer to “4.1.6  Editing Tools”.
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4.2	 Basic File Operations

4.2.1	 Opening an Image File
(1)	 On the Toolbar, click the Open button, or select the File menu > Open.

The window used to open an image file appears.

(2)	 Settings in the Open window
	 (a)	Specify the folder in which the image file is to be opened in the Look in pulldown list.
	 (b)	Using the Files of type list, you can restrict the file types listed in the File name list. To list all 

types of files, select “All Files” in the Files of type list. For raster files, the Files of type list only 
contains files with the extension you specified on the File Settings tab in Options.

	 (c)	Image information displays information (height, width, and bits per pixel) for the image file 
selected. Clicking the Details button displays detailed information for the image file selected. The 
Preview window can be displayed or hidden by checking or unchecking the Preview Display 
checkbox.

(3)	 Opening a file
Either double-click the filename in the File name list, or click the filename in the File name list 
and then click the Open button with the desired file selected.
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4.2.2	 Saving an Image File
(1)	 Select the window in which the image you want to save is on-screen.
(2)	 On the toolbar, click the Save button, or select the File menu > Save.

4.2.3	 Changing the File Name, Folder, or File Format
(1)	 If you want to change the folder, file name, or file format before saving the file, select the window 

in which the image is on-screen.
(2)	 Select the File menu > Save As.

The Save As window opens.

(3)	 Settings in the Save As window.
	 (a)	To save the image in a different file format, select the new format from the Save as type list.
		 The extension of the new file format will change to the default character string.
		 The default extension for the file format can be specified on the Tools menu > Options > File 

Settings tab.
	 (b)	To save the image under a different file name, type the new name in the File name box. The file 

will be renamed.
	 (c)	To save the image in a different folder or drive, set the folder and drive in the Save in pull-down 

list.
(4)	 Click the Save button to save the file.

Checkpoint
	 If Exif data (e.g. JPEGs taken using a digital camera) is opened and saved, information other than 

the image data (e.g. the photographic data) will not be saved.
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4.2.4	 Thumbnail View
On the Toolbar, click the Thumbnail View button, or select the File menu > Thumbnail View.

The Thumbnail view window opens.

The left-hand side of the Thumbnail view window is used for specifying the folder. Clicking a folder 
displays the thumbnails for images that can be opened in the right-hand window.

TIP
	 Colors will not be displayed correctly unless the screen colors are set to True Color (24 bit). Note 

that a thumbnail display file called “SMBROWSE.DB” will be created in the thumbnail display 
folder.

	 Depending on the image data within the folder, it may take some time for all the images to be 
displayed.

	 To change a folder, select the folder to be displayed from the folder list on the left.
	 Double-click the thumbnail displayed on the right to open the file. Thumbnail view method, size, 

and preview display on/off can be specified on the Options command Thumbnails tab in the Tools 
menu. Registering an application on the Options command Tools tab in the Tools menu allows the 
application to be launched by moving the mouse over the thumbnail in the Thumbnail view window 
and rightclicking, or by choosing it from the Tools menu.

	 It is possible to search within folders by selecting a folder from the folder list on the left-hand side 
and selecting the Search for Files command with the right mouse button.

The following menus are available in the Thumbnail view window.

File menu
Close 	����������������������������Closes the Thumbnail view window.
Search of Files... 	���������Serches for files.
Update Thumbnails 	����Refreshes the current folder thumbnail view.
Print 	�����������������������������Prints the selected image .
Page Setup... 	���������������Sets the page layout and printer (plotter) selection and connection.

Image file menu
Copy 	�����������������������������Copies the selected file to a different folder.
Delete 	���������������������������Deletes the selected file.
Move 	�����������������������������Moves the selected file to a different folder.
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Rename 	������������������������Renames the selected file.
Information 	������������������Displays information on the selected files.
Open 	����������������������������Opens the selected file.

4.2.5	 Search for Files
Searches for files
(1)	 On the toolbar, click the Search for Files button or select the File menu > Search for Files.

(2)	 The Search window appears.

(3)	 Use the left-hand side of the Search window to specify the search conditions.
Name 	���������������������Enter the full name of the file to be searched for. When searching for a partial 

file name, enter “*”. For example, to find all files beginning with “scan”, enter 
“scan*”.To find a file named “scan0001.tif”, enter “scan0001.tif”. If nothing is 
entered, the results will be the same as searching for “*”.

Look In 	������������������Specifies the drives, folders, or networks to be searched. Either click the 
Browse button or enter the location to be searched directly.

Search Options
  Date 	���������������������Searches for files created or modified within a specified period.

The period can be specified in a number of months or days, or from a specific 
date.
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  Type 	���������������������Searches for files in the specified format. File formats can be selected from 
among those supported by Scanning Master Pro Color. See page 1-1 for 
details.

  Search Subfolders
        	������������������������Searches within subfolders in the search location specified.
  Display All Files
        	������������������������Specifying this option displays file information in gray for those files searched 

which are not supported by Scanning Master Pro Color or which could not be 
loaded due to an error.

(4)	 Click the Search Now button to search for files with format extensions supported by Scanning 
Master Pro Color with the conditions specified.

(5)	 To cancel the search, either click the Stop Search button or press the ESC key.
(6)	 Once searching is complete, the information for the images found is displayed in the right-hand 

side of the window. Left-click the image information to select the file and display the preview 
image in the bottom left of the window. Double-click to open the file.

The search results can be displayed using one of the following three methods.
Select the method using the buttons at the top left of the search window.

 : View List 	���������........Displays file names

 : View Thumbnails ....Displays image thumbnails

 : View Details 	���........Displays image information such as file name, size, and date modified

TIP
Colors will not be displayed correctly unless the screen is set to True Color (24-bit).
 •	 Up to 256 files can be searched for at once.
 •	 Clicking on a column name in View Details sorts by that item.
 •	 The thumbnail display method and size can be specified on the Options command Thumbnails tab 

in the Tools menu.
 •	 Registering an application on the Options command Tools tab in the Tools menu allows the 

application to be launched by moving the mouse over the thumbnail in the Search window and 
right-clicking or by choosing it from the Tools menu.

 •	 The preview display can be switched on or off on the Options command Thumbnails tab in the 
Tools menu.

 •	 To cancel thumbnail generation, press the ESC key. To resume generating thumbnails, select the 
Update command in the File menu.

The following menus are available in the Search window.

File menu
Close 	����������������������������Closes the Search window
Update 	�������������������������Refreshes the current search results display; this resumes thumbnail 

generation if it was cancelled midway. To cancel refreshing of the search 
display, press the ESC key.

Print 	�����������������������������Prints the selected image
Page Setup 	������������������Sets the page layout and selects the printer (or plotter) and connection

Image File menu
Copy 	�����������������������������Copies the selected file to a different folder
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Delete 	���������������������������Deletes the selected file
Move 	�����������������������������Moves the selected file to a different folder
Rename 	������������������������Renames the selected file
Information 	������������������Displays information for the selected file
Open 	����������������������������Opens the selected file

TIP
	 Registering an application on the Options command Tools tab in the Tools menu allows the 

application to be launched by moving the mouse over the thumbnail in the Thumbnail View window 
and right-clicking or by choosing it from the Tools menu.
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4.3	 Printing Image Data
(1)	 Open the window that contains the preview of the image to be printed.
(2)	 On the toolbar, click the Print button, or select the File menu > Print.

The Print window opens. Complete all the settings, and click the OK button to initiate printing.

TIP
	 After selecting the File menu > Page Setup, you can set the document size, the print orientation, 

and the magnification.
	 You should turn on Direct Output to Plotter in the Page Setup window, for example, if you want to 

output a long-length image on a Graphtec plotter or similar output equipment. Usually leave this 
check box off.
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4.4	 Viewing the Image

4.4.1	 Scrolling the Image
If the image is scrollable, a scroll bar appears at both the right end and bottom. The scroll box in each 
scroll bar indicates the current position in the on-screen image. Using the mouse, you can scroll the 
image to move to the desired position in a hidden area.

Perform one of the following:
●	Click the Move button on the toolbar, and then left-click on the image to drag it as desired.

●	Select Move on the View menu, and then left-click on the image to drag it to the desired location.
●	Press the <F3> key on the keyboard, and then left-click on the image to drag it to the desired 

location.
●	Drag the horizontal or vertical scroll box.
●	Click the scroll arrow at either end of a scroll bar.
●	Click the scroll bar.
●	Press the <←>, <→>, <↑>, or <↓> key on the keyboard.

4.4.2	 Previewing the Whole Image
This function scales the on-screen image so that the whole image fits in the current window size.

Perform one of the following:
●	On the toolbar, click the Fit button.

●	Select the View menu > Fit.
●	Press the <F2> key on the keyboard.

4.4.3	 Viewing the Image at Pixel Level
This function displays the image at pixel level, associating one dot with one pixel on the screen.
All the data can be displayed precisely.

Perform one of the following:
●	Click the 1:1 button.

●Select the View menu > 1:1.
●Press the <Ctrl> + <1> keys on the keyboard.
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4.4.4	 Zooming in on the Image
This function zooms in on the on-screen image, by a factor of 2 or 4, relative to the oneto-one view 
size.
●	Select the View menu > Zoom In.

TIP
	 If you want to double the size of the image relative to the current one, click the Zoom In button 

once.

	

4.4.5	 Zooming out the Image
This function zooms out the on-screen image, by a factor of 1/2, 1/4, 1/8, or 1/16, relative to the one-
to-one view size.
●	Select the View menu > Zoom Out.

TIP
	 If you want to zoom the image to half its current size, click the Zoom Out button once.

	

4.4.6	 Bird’s Eye Display
You can show or hide the Bird’s Eye that is used to manipulate the on-screen image (for example, 
zooming in on the image).
●	On the toolbar, click the Bird’s Eye button.

TIP
	 You can show the Bird’s Eye button by customizing the toolbar.

●	Select the View menu > Bird’s Eye.
●	Press the <F6> key on the keyboard.

How to use the Bird's Eye Function
The Bird’s Eye shows the overview of the on-screen image and what section of the overview is 
currently displayed in the on-screen image window.
In addition, you can control display of the on-screen image window through the Bird’s Eye.
(1)	 Moving the display position

With the left mouse button, drag the view range in the overview to the desired position to display.
(2)	 Setting the display position and the magnification

With the right mouse button, drag the overview. Once the desired range to display the on-screen 
image window is obtained, release the button. To cancel setting of the view range, press the 
<ESC> key during drag.
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4.4.7	 Zoom Display
You can show or hide the Zoom function that is used to zoom the area located at the current cursor 
position.
●	On the toolbar, click the Zoom button.

TIP
	 You can show the Zoom button by customizing the toolbar.

●	Select the View menu > Zoom.
●	Press the <F11> key on the keyboard.

How to use Zoom
Zoom displays the detailed view of a zoomed section in the area containing the current cursor position.

Setting the magnification
Left-click Zoom to make it active. Next, use the <+> key to zoom in on the view or the <-> key to zoom 
it out. For the magnification, you can select 1/16, 1/8, 1/4, 1/2, 1, 2, 4, or 8.

Loupe
You can turn on or off the Loupe Mode, which enables you to zoom in on the area around the cursor. 
If it is on, the view is zoomed in on while you are holding down the left mouse button in the image 
window. You can change the size and magnification for Loupe by using the Display Settings in the 
Tools menu > Options. In addition, you can change the magnification by pressing the <+> or <-> key 
while the image is currently zoomed in on.
●	On the toolbar, click the Loupe button.

TIP
	 You can show the Loupe button by customizing the toolbar.

●	Select the View menu > Loupe.
●	Select the <F12> key on the keyboard.
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4.4.8	 Image Info
You can display the window that lists detailed information about the on-screen image.
●	On the toolbar, click the Image Info button.

●	Select the View menu > Image Info.

For multi-page images
Previous Page button
 	 	���������������������������������Displays image information for the previous page.
Next Page button 	��������Displays image information for the next page.
OK button 	��������������������Displays the page corresponding to the image information displayed.
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4.5	 Using the Editing Functions
Image data can be edited easily using the function buttons on the Toolbar.

TIP
	 The cursor form varies depending on the particular command operation or function.
	 When the cursor appears as a crosshair, the center of the cursor is the point specified by the 

cursor.

4.5.1	 Cut
The data you selected from the on-screen image is cut and saved in memory. Once it is cut, the 
existing memory contents are replaced by the new cut data.
To cut a specific area from the image, take the following steps:
(1)	 On the toolbar, click the Cut button, or select the Edit menu > Cut.

(2)	 Use the Cut tool as described below to select the region to be erased. The previously selected 
point can be deleted by pressing the <ESC> key.
(a) Rectangle 	��������Click the left mouse button at two points. This selects a rectangle with the 

points at diagonally opposite corners.
(b) Polygon 	�����������Click the left mouse button at the points corresponding to the vertexes of the 

polygon. (The polygon is always closed.) Doubleclick the final vertex on the 
region to complete the selection.

(c) Circle or ellipse
         	�����������������������Click the left mouse button at the center point of the region, and then move 

the mouse to specify the desired circle or ellipse size.
(3) Modify and enter the position and size.

Move 	����������������������The mouse cursor changes to [  : Move] when placed within the selected 
range, allowing the position to be moved by pressing the left mouse button 
and dragging.

Resize 	�������������������The mouse cursor changes to [  : Resize in horizontal/vertical direction] 
when close to a corner handle in the selected range, allowing the size to be 
changed in the horizontal or vertical directions by pressing the left mouse 
button and dragging. If a polygon is selected, vertices can be deleted by 
pressing the right mouse button and selecting the vertices to be deleted from 
the menu displayed.
If a rectangle, circle, or ellipse is selected, the mouse cursor changes to [  : 
Resize in vertical direction] or [  : Resize in horizontal direction] when 
close to a frame line in the selected range, allowing the size to be changed 
in the vertical or horizontal directions by pressing the left mouse button and 
dragging.
If a polygon is selected, the mouse cursor changes to [  : Add vertex] 
when close to a frame line between vertices, allowing a vertex to be added 
by pressing the right mouse button and selecting Add Vertex from the menu 
displayed.

Enter 	����������������������Outside the selected range, the mouse cursor changes to the shape selected 
[     ], and is ready for selection of the first point (2) in the next 
cut operation. Upon selecting the first point of the next region, the size and 
position of the previous region are entered, and the contents within the 
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selected range are deleted and stored in the memory.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(4)	 To quit using the Cut tool
To quit cutting, either click on the Cut button again on the Toolbar, or select Cut from the Edit 
menu. To quit during step (2), press the <ESC> key twice.
(Press the key once more than the number of points selected when using polygon)

TIP
	 The Cut Tool Shape (rectangle, polygon, circle, ellipse) can be selected using the Editing Tools.
	 The background color can be set using the Color Tools.

4.5.2	 Copy
The data you selected from the on-screen image is copied and saved in memory. Once it is copied, 
the existing memory contents are replaced by the new copied data.
To copy a specific area from the image, take the following steps:
(1)	 On the toolbar, click the Copy button, or select the Edit menu > Copy.

(2)	 Use the Copy tool as described below to select the region to be erased. The previously selected 
point can be deleted by pressing the <ESC> key.
(a) Rectangle 	��������Click the left mouse button at two points. This selects a rectangle with the 

points at diagonally opposite corners.
(b) Polygon 	�����������Click the left mouse button at the points corresponding to the vertexes of the 

polygon. (The polygon is always closed.)
Double-click the final vertex on the region to complete the selection.

(c) Circle or ellipse
         	�����������������������Click the left mouse button at the center point of the region, and then move 

the mouse to specify the desired circle or ellipse size. Click the left mouse 
button again to complete the region selection.

(3)	 Modify and enter the position and size.
Move 	����������������������The mouse cursor changes to [  : Move] when placed within the selected 

range, allowing the position to be moved by pressing the left mouse button 
and dragging.

Resize 	�������������������The mouse cursor changes to [  : Resize in horizontal/vertical direction] 
when close to a corner handle in the selected range, allowing the size to be 
changed in the horizontal or vertical directions by pressing the left mouse 
button and dragging. If a polygon is selected, vertices can be deleted by 
pressing the right mouse button and selecting the vertices to be deleted from 
the menu displayed.
If a rectangle, circle, or ellipse is selected, the mouse cursor changes to [  : 
Resize in vertical direction] or [  : Resize in horizontal direction] when 
close to a frame line in the selected range, allowing the size to be changed 
in the vertical or horizontal directions by pressing the left mouse button and 
dragging.
If a polygon is selected, the mouse cursor changes to [  : Add vertex] 
when close to a frame line between vertices, allowing a vertex to be added 
by pressing the right mouse button and selecting Add Vertex from the menu 
displayed.
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Enter 	����������������������Outside the selected range, the mouse cursor changes to the shape selected 
[     ], and is ready for selection of the first point (2) in the next copy 
operation. On selecting the first point of the next region, the size and position 
of the previous region are entered, and the contents within the selected range 
are saved.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(4)	 To terminate use of the Copy tool
Click the Copy button on the toolbar again, or select Edit > Copy again. To quit during step (2), 
press the <ESC> key twice.
(Press the key once more than the number of points selected when using polygon)

TIP
	 The Copy Tool Shape (rectangle, polygon, circle, ellipse) can be selected using the Editing Tools.

4.5.3	 Paste
This function pastes the memory contents to the on-screen image. If the memory contains no data, 
this command is not available. Scanning Master Pro Color allows you to use one of three paste 
functions, depending on the circumstances.

New Image
An on-screen image window is created with the memory contents as the new image data. Click the 
New Image button on the toolbar, or select the Edit menu > Paste > New Image.

TIP
	 When pasting polygonal, circular, or elliptical image data, the area around the image will be the 

background color set when the image was copied or cut.

Current window
Pastes the contents of the memory at the cursor position.
The procedure for pasting a cut or copied region onto an image is as follows.
(1)	 To paste into a different window from the window in which the image was cut or copied, open the 

window in which the region is to be pasted.
(2)	 Click the Current Window button on the Toolbar, or select Current Window from Paste in the 

Edit menu.

(3)	 Hold down the left mouse button to display the image or region stored on the clipboard.
You may quit the procedure by pressing the <ESC> key.

(4)	 Drag the contents of the clipboard to the desired location while holding down the left mouse 
button.

(5)	 Release the mouse button to specify the paste location.
(6)	 Modify and enter the position.

Move 	����������������������The mouse cursor changes to [  : Move] when placed within the selected 
range, allowing the position to be moved by pressing the left mouse button 
and dragging.
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Enter 	����������������������Outside the selected range, the mouse cursor changes to a crosshair, and 
is ready for the next pasting operation (3). After the next pasting position (3) 
is selected, the previous pasting position is entered, and the contents of the 
clipboard are pasted onto the image.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(7)	 To exit Paste tool
To quit pasting in the current window, either click the Current Window button once more on the 
toolbar, or select Current Window from Paste in the Edit menu.

Transparent Background
The contents of the clipboard are pasted at the cursor position. Unlike the Current View command, 
the clipboard contents are pasted with a transparent background color.
The procedure for pasting a cut or copied region onto an image is as follows.
(1)	 To paste into a different window from the window in which the image was cut or copied, open the 

window in which the region is to be pasted.
(2)	 Click the Transparent Background button on the Toolbar, or select Transparent Background 

from Paste in the Edit menu.

(3)	 Hold down the left mouse button to display the image or region stored in the memory.
You may quit the procedure by pressing the <ESC> key.
(4)	 Drag the contents of the clipboard to the desired location while holding down the left mouse 

button.
(5)	 Release the mouse button to specify the paste location.
(6)	 Modify and enter the position.

Move 	����������������������The mouse cursor changes to [  : Move] when placed within the selected 
range, and the position can be moved by pressing the left mouse button and 
dragging.

Enter 	����������������������Outside the selected range, the mouse cursor changes to a crosshair, and 
is ready for the next pasting operation (3). After the next pasting position (3) 
is selected, the previous pasting position is entered, and the contents of the 
clipboard are pasted onto the image.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(7)	 To exit Paste tool
To quit pasting with a transparent background, either click the Transparent Background button 
on the Toolbar, or select Transparent Background from Paste in the Edit menu.

TIP
	 The background color can be set using the Color Tools.

4.5.4	 Extend Line
Draws an extended line on the image
(1)	 Click the Extend Line button on the Toolbar or select Extend Line in the Edit menu.
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(2)	 Click with the left mouse button to enter the start point of the extended line.
(3)	 Move to the intermediate or end point of the extended line and click with the left mouse button 

to enter. Previously selected points can be deleted by pressing the <ESC> key. Entering the 
intermediate or end point while pressing the <SHIFT> key draws a horizontal, vertical, or 45° 
diagonal line.

(4)	 Modify and enter the position and size.
Move 	����������������������The mouse cursor changes to [  : Move] when placed close to the extended 

line, allowing the position to be moved by pressing the left mouse button and 
dragging.

Modify start point, intermediate point, or end point
     	���������������������������The mouse cursor changes to [  : Modify position] when placed close to 

the start point, intermediate point, or end point handles, allowing the position 
to be moved by pressing the left mouse button and dragging.

Enter 	����������������������Away from the extended line, the mouse cursor changes to [  : Extend 
Line], and is ready for selecting the next extended line start position (2). After 
the next extended line start position is selected, the previous extended line 
size and position are entered.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(5)	 To quit Extend Line drawing
Click the Extend Line button on the Toolbar again, or select Extend Line in the Edit menu. To 
quit during step (2), press the <ESC> key twice.
To quit during step (3), press the <ESC> key three times.

TIP
	 Transparent mode can be set using the Editing Tools.
	 The Extend Line type, size, and width can be specified using the Editing Tools.
	 The Extend Line color can be specified as the foreground color in Color Tools, or by using Select 

Color in the Edit menu.

4.5.5	 Select Color
Selects a color from the image and sets it as the foreground color.
(1)	 Click the Select Color button on the Toolbar or select Select Color in the Edit menu.

(2)	 Move the mouse cursor over to the color to be selected, and click with the left button.
(3)	 The selected color is assigned to the Foreground color button in Color Tools.
(4)	 To quit Select Color

Click the Select Color button on the Toolbar again, or select Select Color in the Edit menu.
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4.5.6	 Rubout
The desired area is erased in a manner similar to rubbing out with an eraser on the document.
(1)	 Click the Rubout button on the Toolbar or select Rubout in the Edit menu.

(2)	 Press and hold down the left mouse button to drag the Rubout tool and erase the image.
(3)	 To terminate use of the Rubout tool

Click the Rubout button on the Toolbar again, or select Rubout in the Edit menu.

TIP
	 The Rubout tool width can be specified using the Editing Tools. The area erased will be in the color 

specified as the background color.

4.5.7	 Erase area
Specify the region on the image to be erased as a rectangle, polygon, circle, or ellipse.
(1)	 Click the Erase Area button on the Toolbar, or select Erase Area in the Edit menu.

(2) Use the Erase Area tool as described below to select the region to be erased. The previously 
selected point can be deleted by pressing the <ESC> key.
(a) Rectangle 	��������Click the left mouse button at two points. This selects a rectangle with the 

points at diagonally opposite corners.
(b) Polygon 	�����������Click the left mouse button at the points corresponding to the vertexes of the 

polygon. (The polygon is always closed.)
Double-click the final vertex on the region to complete the selection.

(c) Circle or ellipse
         	�����������������������Click the left mouse button at the center point of the region, and then move 

the mouse to specify the desired circle or ellipse size. Click the left mouse 
button again to complete the region selection.

(3)	 Modify and enter the position and size.
Move 	����������������������The mouse cursor changes to [  : Move] when placed within the selected 

range, allowing the position to be moved by pressing the left mouse button 
and dragging.

Resize 	�������������������The mouse cursor changes to [  : Resize in horizontal/vertical direction] 
when close to a corner handle in the selected range, allowing the size to be 
changed in the horizontal or vertical directions by pressing the left mouse 
button and dragging. If a polygon is selected, vertices can be deleted by 
pressing the right mouse button and selecting the vertices to be deleted from 
the menu displayed.
If a rectangle, circle, or ellipse is selected, the mouse cursor changes to [  : 
Resize in vertical direction] or [  : Resize in horizontal direction] when 
close to a frame line in the selected range, allowing the size to be changed 
in the vertical or horizontal directions by pressing the left mouse button and 
dragging.
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If a polygon is selected, the mouse cursor changes to [  : Add vertex] 
when close to a frame line between vertices, allowing a vertex to be added 
by pressing the right mouse button and selecting Add Vertex from the menu 
displayed.

Enter 	����������������������Outside the selected range, the mouse cursor changes to the selected shape [ 
    ], and is ready for selection of the first point (2) in the next Erase 

area operation. After the first point of the next region is selected, the size 
and position of the previous region are entered. The contents enclosed in the 
selected area will be erased.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(4)	 To terminate use of the Erase Area tool
Click the Erase Area button on the Toolbar again, or select Erase Area in the Edit menu. To quit 
during step (2), press the <ESC> key twice.
(Press the key once more than the number of points selected when using polygon)

TIP
	 The Erase Area tool shape (rectangle, polygon, circle, ellipse) can be selected using the Editing 

Tools. The erased area will be in the specified background color.

4.5.8	 Revise
You can retouch the on-screen image in a manner similar to using a pencil on the document.
(1)	 Click the Revise button on the Toolbar or select Revise in the Edit menu.

(2)	 Press and hold down the left mouse button to drag the Revise Tool and retouch the image.
(3)	 To terminate use of the Revise tool

Click the Revise button on the toolbar again, or select Revise in the Edit menu.

TIP
	 Transparent mode can be set using the Editing Tools.
	 The Revise tool color can be specified as the foreground color in Color Tools or by Select Color in 

the Edit menu. The Revise tool width can be specified using the Editing Tools.

4.5.9	 Line
Draws a straight line on the image
(1)	 Click the Line button on the Toolbar or select Line in the Edit menu.

(2)	 Click with the left mouse button to enter the start point of the line, move to the end point of the line, 
and click with the left mouse button again to enter. The previously selected point can be deleted 
by pressing the <ESC> key. Entering the second point while pressing the <SHIFT> key draws a 
horizontal, vertical, or 45° diagonal line.

(3)	 Modify and enter the position and size.
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Move ........ The mouse cursor changes to [  : Move] when placed close to the line, allowing the 
position to be moved by pressing the left mouse button and dragging.

Modify start and end points
       	�������������������������The mouse cursor changes to [  : Modify position] when placed close to 

the start or end point handles, allowing the position to be moved by pressing 
the left mouse button and dragging.

Enter 	����������������������Away from the line, the mouse cursor changes to [  : Line], and is ready 
for selecting the next line start position (2). After the next line start position is 
selected, the previous line size and position are entered.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(4)	 To terminate use of the Line tool
Click the Line button on the Toolbar again, or select Line in the Edit menu. To quit during step (2), 
press the <ESC> key twice.

TIP
	 Transparent mode can be set using the Editing Tools. The Line color can be specified as the 

foreground color in Color Tools, or by using Select Color in the Edit menu. The Line tool width can 
be specified using the Editing Tools.

4.5.10	Fill
Fills shapes on the image
(1)	 Click the Fill button on the Toolbar, or select Fill in the Edit menu.

(2)	 Use the Fill tool as described below to select the region. The previously selected point can be 
deleted by pressing the <ESC> key.
(a) Rectangle 	��������Click the left mouse button at two points. This selects a rectangle with the 

points at diagonally opposite corners.
(b) Polygon 	�����������Click the left mouse button at the points corresponding to the vertexes of the 

polygon. (The polygon is always closed.)
Double-click the final vertex on the region to complete the selection.

(c) Circle or ellipse
        	������������������������Click the left mouse button at the center point of the region, and then move 

the mouse to specify the desired circle or ellipse size. Click the left mouse 
button again to complete the region selection.

(3) Modify and enter the position and size.
Move 	����������������������The mouse cursor changes to [  : Move] when placed within the selected 

range, allowing the position to be moved by pressing the left mouse button 
and dragging.

Resize 	�������������������The mouse cursor changes to [  : Resize in horizontal/vertical direction] 
when close to a corner handle in the selected range, allowing the size to be 
changed in the horizontal or vertical directions by pressing the left mouse 
button and dragging. If a polygon is selected, vertices can be deleted by 
pressing the right mouse button and selecting the vertices to be deleted from 
the menu displayed.
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If a rectangle, circle, or ellipse is selected, the mouse cursor changes to [  : 
Resize in vertical direction] or [  : Resize in horizontal direction] when 
close to a frame line in the selected range, allowing the size to be changed 
in the vertical or horizontal directions by pressing the left mouse button and 
dragging.
If a polygon is selected, the mouse cursor changes to [  : Add vertex] 
when close to a frame line between vertices, allowing a vertex to be added 
by pressing the right mouse button and selecting Add Vertex from the menu 
displayed.

Set Frame 	�������������Uses the Edit tool to specify the width and color of the frame used to indicate 
the range of filled shapes. Set the frame width to zero if a frame is not 
required.

Enter 	����������������������Outside the selected range, the mouse cursor changes to the shape selected 
[     ], and is ready for selection of the first point (2) in the next copy 
operation. After the first point of the next region is selected, the size and 
position of the previous region are entered, and the region selected is filled.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(4)	 To terminate use of the Fill tool
Click the Fill button on the Toolbar again, or select Fill in the Edit menu. To quit during step (2), 
press the <ESC> key twice.
(Press the key once more than the number of points selected when using polygon)

TIP
	 Transparent mode can be set using the Editing Tools.
	 For 24-bit color, Translucent mode can also be set using the Editing Tools.
	 The filled shape color can be specified as the foreground color in Color Tools, or by using Select 

Color in the Edit menu. Gradation can be set using the Edit tool if Translucent mode is specified. 
The filled shape (rectangle, polygon, circle, ellipse) can be selected using the Editing Tools.
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4.5.11	 Text

Standard
Adds text strings to the image.
(1)	 Click the Text button on the Toolbar or select Text in the Edit menu.

(2)	 The Text Setting window will be displayed. Enter the text, set the font and size, and then click the 
OK button.

Italic 	�����������������������specifies italic text
Bold 	�����������������������specifies bold text
Under Line 	������������specifies underlined text
Strike Out 	�������������specifies struck out text
Text Background Fill
      	��������������������������specifies shading around the text

(3) The text entered will be displayed to the right of the cursor. Specify the start point of the text string 
by clicking with the left mouse button.

(4) Specify the angle of the text string by clicking with the left mouse button. Entering the second point 
while pressing the <SHIFT> key creates a horizontal, vertical, or 45° diagonal text string.

(5) Modify and enter the text string size and position.
Move 	����������������������The mouse cursor changes to [  : Move] when placed within the text box, 

allowing the position to be moved by pressing the left mouse button and 
dragging.

Resize 	�������������������The mouse cursor changes to [  : Resize in horizontal/vertical direction] 
when close to one of the four corner handles on the text box, allowing the size 
to be changed in the horizontal/vertical direction by pressing the left mouse 
button and dragging. Pressing the <SHIFT> or <Ctrl> keys while resizing 
maintains the image’s original aspect ratio. The mouse cursor changes to [  : 
Resize in vertical direction] or [  : Resize in horizontal direction] when 
close to handles on the text box, allowing the size to be changed in either 
the horizontal or vertical direction by pressing the left mouse button and 
dragging.

Modify angle 	��������The mouse cursor changes to [  : Modify angle] when close to the bottom 
right handle on the text box, allowing the angle to be changed by pressing the 
left mouse button and dragging. Pressing the <SHIFT> key while modifying 
the angle sets the angle horizontally, vertically, or at 45°. 

Enter 	����������������������Away from the text box, the mouse cursor changes to [  : Text], and clicking 
the left mouse button enters the text size and position.
Editing operations can also be accessed by right-clicking on the image and 
selecting Enter from the menu that appears.

(6)	 This completes the text entry process and displays the Text Setting window again.
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(7)	 To terminate text entry, click the Cancel button in the Text Setting window.

TIP
	 The text color can be specified as the foreground color in Color Tools, or by using select Color in 

the Edit menu.
	 The shading color can be specified by the background color button in Color Tools.

Position Text Using Line
Places text on a line in the image.
(1)	 On the toolbar, click the Position Text Using Line button or select the Edit menu > Position 

Text Using Line.

(2)	 The mouse cursor changes to [  : Line input] and draws a solid line at the position for the text. 
Press the left mouse button and enter the desired coordinates. Doubleclick once the coordinates 
have been entered.

(3)	 The Text Setup window appears. Enter the text and set the font, size, and alignment before 
clicking the OK button.
Auto Adjustment 	��Automatically sets the text size. The text size is adjusted so that the text is 

arranged uniformly on the line specified.
Italic 	�����������������������Specifies italic text.
Bold 	������������������������Specifies bold text.
Underline 	��������������Specifies underlined text.
Text Background Fill
      	��������������������������Specifies shading around the text
Align 	����������������������Specifies the text alignment on the line. Left-justified, right-justified, even, and 

centered can be selected. These are disabled when Auto Adjustment of the 
text size is specified.
Position .. Specifies the text position in relation to the line. Left or Right can 
be selected if vertical text is selected in Text Direction. Above or Below can 
be selected if horizontal text is selected in Text Direction.

Text Direction 	�������Specifies the text direction.
(4)	 Adjust and finalize the text position

Move 	����������������������The mouse cursor changes to [  : Add vertex] when close to the line on 
which the text is positioned. Pressing the left mouse button here changes the 
cursor to [  : Move], allowing the text to be moved by dragging. The text can 
also be dragged by pressing the left mouse button when the cursor changes 
to [  : Move] in the text range.
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Resize 	�������������������The mouse cursor changes to [  : Resize] when close to a vertex handle 
on the line on which the text is positioned. The vertex can be moved here by 
pressing the left mouse button and dragging. Depressing the Shift key while 
dragging changes the line to horizontal, vertical, or 45°.
Similarly, vertices can be deleted by pressing the right mouse button and 
selecting Delete Vertex from the menu displayed. The mouse cursor changes 
to [  : Add vertex] when close to the line, allowing a vertex to be added 
by pressing the right mouse button and selecting Add Vertex from the menu 
displayed.

Change Text Attributes
       	�������������������������Press the ESC key to return to the Set Text window. Change the text, font, 

size, and position before pressing the OK button.
Confirm Edit 	���������The mouse cursor changes to [  : Line input] when it is away from the text, 

allowing the text position to be confirmed by pressing the left mouse button. 
Editing can also be confirmed by pressing the right mouse button on the 
image and selecting Confirm Edit from the menu displayed.

(5)	 Once the text has been entered using the procedure described above, repeat step (2) to select the 
first point for entering the next solid line.

(6)	 To exit text input, press the Cancel button on the Text Settings window. The text color can be 
specified using the Color Tools foreground color or the Select Color command in the Edit menu. 
The shading color can be specified using the Color Tools background color.

4.5.12	Undo Edit Function
Cancels the function previously performed. Cancels the previous change when resizing or changing 
position. Returns the user to editing status if editing has been specified.
Click the Undo button on the Toolbar, or select Undo in the Edit menu.

Undo in the Edit menu is not available once the image has been saved or if tool operations have been 
performed.

TIP
	 The Undo button can be displayed by customizing the Toolbar.

4.5.13	Redo Undo Edit
Restores the previous editing operation canceled by Undo.
If Redo is selected after an edit is corrected with the Undo button, the editing is specified.
Click the Redo button on the Toolbar or select Redo in the Edit menu.

TIP
	 The Redo button can be displayed by customizing the Toolbar.
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4.6	 Using Page Functions
With TIFF multi-page data, pages can be added, inserted, and deleted.

4.6.1	 Previous Page
Displays the previous page of a multi-page image.
•	 Click the Previous Page button on the Page toolbar or select Previous Page on the Page menu.

4.6.2	 Next Page
Displays the next page of a multi-page image.
•	 Click the Next Page button on the Page toolbar or select Next Page on the Page menu.

4.6.3	 First Page
Displays the first page of a multi-page image.
•	 Select First Page on the Page menu or select Jump, check the First Page in the Page Jump 

window, and press the OK button.

4.6.4	 Last Page
Displays the last page of a multi-page image.
•	 Select Last Page on the Page menu or select Jump, check the Last Page in the Page Jump 

window, and press the OK button.

4.6.5	 Jump
Displays the specified page of a multi-page image.
•	 Select Jump on the Page menu.
•	 The Page Jump window will be displayed.

•	 Specify the page to jump to, and then press the OK button.
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4.6.6	 Cut
Cuts and stores the selected page of a multi-page image.
•	 Select the page to be cut, and click the Cut Page button on the Page toolbar or select Cut on the 

Page menu.

TIP
	 Certain pages cannot be cut.

4.6.7	 Copy
Copies and stores the selected page of a multi-page image.
•	 Select the page to be copied, and click the Copy Page button on the Page toolbar or select Copy on 

the Page menu.

4.6.8	 Paste
Pastes stored pages that have been cut or copied into an image that can be saved as a multi-
page image. This command is not available if no data is stored in the memory.
Pages can be pasted in one of the following three ways.

Before
Pastes the stored page in front of the current page.
•	 Click the Before button on the Page toolbar or select Before in Paste on the Page menu.

After
Pastes the stored page after the current page.
•	 Click the After button on the Page toolbar or select After in Paste on the Page menu.

New window
Creates a new image data window for the stored page.
•	 Click the New Window button on the Page toolbar or select New Window in Paste on the Page 

menu.
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4.6.9	 Delete
Deletes the selected page of a multi-page image.
•	 Click the Delete Page button on the Page toolbar or select Delete on the Page menu.

TIP
	 Certain pages cannot be deleted. 
	 Note that deleted pages cannot be restored.

4.6.10	Save
Saves the current page of a multi-page image as a separate file. This command cannot be used when 
multiple pages are selected.
•	 Click the Save button on the Page toolbar or select Save on the Page menu.

•	 The Save As window will be displayed. Enter the required file name and click on the Save button.

4.6.11	 Insert
Inserts pages in front of the current page in images that can be saved as multi-page images. Pages 
can be inserted in one of the two following ways.

From scanner
Inserts an image scanned from the scanner in front of the current page.
•	 Select From scanner in Insert on the Page menu.
•	 The Scan window will be displayed. Set the options before scanning the image.

From file
Inserts an image from a previously saved image file in front of the current page.
•	 Select From file in Insert on the Page menu.
•	 The Open window will be displayed. Select the file to be inserted.

4.6.12	 Add
Adds pages after the current page in images that can be saved as multi-page images.
Pages can be added in one of the two following ways.

From scanner
Adds an image scanned from the scanner after the current page.
•	 Select From scanner in Add on the Page menu.
•	 The Scan window will be displayed. Set the options before scanning the image.

From file
Adds an image from a previously saved image file after the current page.
•	 Select From file in Add on the Page menu.
•	 The Open window will be displayed. Select the file to be added.
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4.6.13	 Convert
Converts the current compression format for multi-page images.
•	 Click the Convert button on the Page toolbar or select Convert in the Page menu.
•	 The following Convert window will be displayed.

•	 Select the compression format to be converted, and press the OK button.
•	 To convert all pages to the specified compression format, specify “Convert All Pages to this 

Format,” and press the OK button.

TIP
	 Pages with image data that is incompatible with the compression format will not be converted even 

when “Convert All Pages to this Format” is specified.

4.6.14	 View

Full Page View
Displays the image in page by page format.
•	 Click the Full Page View button on the Page toolbar.

Reduced Size View
Displays the image as a reduced size image.
•	 Click the Reduced Size View button on the Page toolbar.

Page and Reduced Size View
Displays the current image together with a reduced size image.
•	 Click the Page and Reduced Size button on the Page toolbar.
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4.7	 Other Image Editing Functions
Various editing functions can be used from the Tools menu.

TIP
	 The Crop and Skew correction buttons can be displayed by customizing the Toolbar.

4.7.1	 Preview display
Preview display for Enhance Edges and Color Controls on the Tools menu.

Original Image Modified Image

Fit button
	 	 Enlarges or reduces the image to display the entire image within the current window size

1:1 button
	 	 Displays the image at one dot per pixel

Zoom In button
	 	 Displays the image at twice its current size

Zoom Out button
	 	 Displays the image at half its current size

Update Image button
	 	 Refreshes the image to the current settings after making the specified changes.

TIP
	 To display a range on the image, right-click and drag to create a square area.
	 When the mouse button is released, the image in the range specified will be displayed in the 

current window.
	 To scroll the image, left-click and drag the Original Image box or Modified Image box with the 

mouse. The image scrolls in the direction in which the mouse is moved until the mouse button is 
released.
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4.7.2	 Crop
You can easily crop any sections protruding from the defined rectangular area.

A0-Landscape to B4-Portrait
If you select this menu item, the frame defining the document size you selected will be shown. The 
image in this frame will be clipped. Once you define the area to be clipped, left-click to delete the 
sections outside the frame.
On the toolbar, click the A0-Landscape to B4-Landscape or A0-Portrait to B4-Portrait button. 
Alternatively, select the Tools menu > Crop > A0-Landscape to B4-Portrait.

	

User 1 to 4
To use this function, you must register the size of the area to clip.
On the toolbar, click one of the User 1 to 4 buttons, or select the Tools menu > Crop > one of the 
User 1 to 4 sizes.

Set Region
To define the area to clip, take the following steps: Left-click in the desired position to define the start 
position. Next move the mouse until the desired area is obtained. Leftclick to define the area to clip.
On the toolbar, click the Set Region button, or select the Tools menu > Crop > Set Region.

Move
If you need to move the on-screen image to any position without resizing it, you can use this function. 
The steps of the procedure are the same as for A0-Landscape to B4-Portrait.
On the toolbar, click the Current Size button, or select the Tools menu > Crop > Move.

The crop reference point can be changed within the General tab in Options in the Tools menu.
Similarly, the home point can be changed in the sequence “Center” → “Upper Left” → “Lower Left” → 
“Lower Right” → “Upper Right” → “Center” by pressing the Home key while selected.

TIP
	 If you want to scroll the area during setting, use the <←>, <→>, <↑>, or <↓> key on the keyboard. 

Pressing the <ESC> key cancels the settings.
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4.7.3	 Despeckling
Any remaining speckles are removed from the background of the on-screen image.
(1)	 On the toolbar, click the Despeckle button, or select the Tools menu > Despeckle.

The Despeckle window appears.

(2)	 Set the speckle size in the Despeckle window.
(3)	 Click the OK button.

Checkpoint
	 Checking the "Remove salt noise as well" box enables white speckles on a black background to be 

removed as well.

4.7.4	 Deskew
When the scanner has scanned in a skewed document, the skewed on-screen image can be 
corrected.

Deskew by setting the angle
(1)	 On the toolbar, click the Deskew button, or select the Tools menu > Deskew.

	 For bilevel data only

	 For all other data

(2)	 Type the new angle in the Deskew window.
(3)	 Click the OK button.
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Deskew by line
(1)	 On the toolbar, click the Deskew button, or select the Tools menu > Deskew.

(2)	 Click the Set Angle button in the Deskew window.
(3)	 Click on the two points that define the skewed image. (They must be on the horizontal reference 

line for the document.)

2 points to click

Deskewed documentSkewed document

(4)	 The Deskew window reappears. Click the OK button.

Deskew by reading the angle (for bilevel data only)
(1)	 On the toolbar, click the Deskew button, or select the Tools menu > Deskew.

(2)	 Click Angle Reading in the Deskew window.
(3)	 The skew angle is automatically read from the active window. The skew is sensed in the top to 

bottom direction.
(4)	 The skew angle is displayed in the Deskew window.
(5)	 If the skew angle is within ±7.1 degrees, click the OK button. Otherwise the image cannot be 

deskewed.
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4.7.5	 4-point Correction
Four points on the image are corrected to form a rectangle.
(1)	 On the toolbar, click the 4-point Correction button, or select the Tools menu > 4-point 

Correction.

(2)	 Specify four points counterclockwise starting from the lower left.
(3)	 Once the fourth point is specified, a window will be displayed for specifying the rectangle’s 

reference points, width, and length.

(4)	 Enter the reference points (X, Y), width and length, and then click the OK button.
Reference Point X
      	��������������������������Sets new reference point X in the specified units
Reference Point Y
      	��������������������������Sets new reference point Y in the specified units
Width 	���������������������Sets a new width in the specified units
Length 	�������������������Sets a new length in the specified units Crop Outside The Reference Frame 	

Crops around the reference frame after correction; the image will be resized 
to the reference frame size.

TIP
	 Areas with no data will be filled with the background color after correction. The background color 

can be specified using the Color Tools background color.
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4.7.6	 2-point Correction
Corrects image dimensions. The image is resized using the center point as a datum so that the 
distance between two points on the image match the distance specified.
(1)	 On the toolbar, click the 2-point Correction button or select the Tools menu > 2-point 

Correction.

(2)	 Specify two points on the image.

(3)	 Once the second point is specified, the length specification window appears.
(4)	 Set the length and click the OK button.

Length 	�������������������Sets a new length in the specified unit.
Correct Skew 	��������Corrects skew using the line connecting the two points specified as a datum. 

Skew is corrected vertically if the line is close to the vertical, and horizontally 
if it is close to the horizontal.

Do Not Resize Image
     	���������������������������Corrects the distance without resizing the image. If the new length is longer 

than the current length, data beyond the image size will be deleted.

TIP
	 Areas with no data will be filled with the background color after correction. The background color 

can be specified using the Color Tools background color.
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4.7.7	 Resize
Resizes the on-screen image.
(1)	 Click the Resize button on the Toolbar or select Resize in the Tools menu to display the Resize 

window.

(2)	 Specify the new size in the Resize window.

When Pixel has been selected as the Specification Method

Specify the New Width and New Height for the new size as pixel units.

When Paper Size has been selected as the Specification Method

Select the new size from the options in Paper Size.
If you select User Size, you can specify the New Width and New Height in millimeter units.
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When Resolution has been selected as the Specification Method

You can specify a new resolution for either the New Width or New Height (both settings will be 
the same).
In this case, Fix the Aspect Ratio will be enabled.

When Scale has been selected as the Specification Method

Specify a Scale value for New Width and New Height.
(3)	 Click the OK button.
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4.7.8	 Link

Links two images
On the toolbar, click the Link button, or select the Tools menu > Link.

Image to be Linked
      	��������������������������Specifies the image to be linked with the current image. Images with different 

numbers of bits/pixel cannot be specified.
Link Position 	��������Specify the link position in relation to the current image.
Overlay Link 	���������Links two images by overlaying one image on another. When using this 

function, pressing the OK button selects the base point specification mode. In 
base point specification mode, the current image and the image to be linked 
are displayed.
Specify the base points for each. For details on how to specify the base 
points, see “Specifying base points”.
When the images overlap, the image to be linked takes priority.
If “Overlay Link” is selected, “Correct Image to be Linked” can be selected.

Correct Image to be Linked
      	��������������������������This function can only be selected when “Overlay Link” is specified.

Use it to correct the size and skew of the image to be linked to match the 
current image.

Perform Size Matching
     	���������������������������Can only be selected when Correct Image to be Linked is specified.

Specifies whether to match the size to the current image and correct the size 
of the image to be linked. This should normally be selected.

Clip Duplicate Areas
      	��������������������������Can only be selected when Overlay Link is specified. Clips the image to be 

linked along a straight line passing through the base point before linking. 
When this is specified, the line passing through the base point will form the 
alignment line for the image.
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Specifying base points

When “Correct Image to be Linked” is not specified
Specify one pair of base points. The images are linked so that the two points coincide.
The base points are specified as shown below. In (1) to (2), a frame will be displayed for reference on 
the image for specifying the points.

Current image

Image to be linked

(2)

(1)

Linked image

(1)	 Specify the base point on the image to be linked.
(2)	 Specify the overlapping base point on the current image.
(3)	 Select “Yes” to confirm the selection.

When “Correct Image to be Linked” is specified
Specify two pairs of base points. The relative positions of the four specified points are used to correct 
the size and skew of the image to be linked before merging. The base points are specified as shown 
below. In (1) to (4), a frame will be displayed for reference on the image for specifying the points.

Current image

Image to be linked

(2) (4)

(1) (3)

Linked image

(1)	 Specify the first base point on the image to be linked.
(2)	 Specify the overlapping base point on the current image.
(3)	 Specify the second base point on the image to be linked.
(4)	 Specify the second overlapping base point while checking that the outline of the image to be 

linked is properly displayed.
(5)	 Select “Yes” to confirm the selection.

* In (4), the range in which the point can be specified is limited as follows.
• The difference in angle between the line connecting the points specified in (1) and (3) and the 

line connecting the points specified in (2) and (4) must be within ±7.1°.
• In addition, the height and width of the image to be linked must be at least 32 pixels after 

correction.
• The magnification of the image to be linked must not exceed 255 times proportional to the 
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length.
	 Finally, the outline of the image to be linked after correction will be displayed for reference when 

the mouse cursor is within the range for specifying points.
* If the resizing magnification value will be more than 2 or less than 1/2, a cautionary note will be 

displayed along with the confirmation message in (5). If there are no problems, selecting “Yes” 
links the image.

TIP
	 You can link already opened images. The colors of the linked image may change if a grayscale and 

8-bit color image are linked, or if two 8-bit color images are linked.
	 If you want to specify “Overlay Link” you have to delete the non-required parts of the image to be 

linked using the crop function.

4.7.9	 Select Area
Selects the area used in Smoothing, Enhance Edges, Adjust, Delete Color, Modify Color, and Extract 
Color. If an area is selected using this command, only data inside the area will be modified. When an 
area is selected using this command, other commands cannot be selected from the Tools menu.
To select the area, perform the following:
(1)	 Either click the Select Area button from the toolbar, or select the Select Area command on the 

Tools menu.

(2)	 Next, use the Select Area tools described below to select a region.
Pressing the <ESC> key deletes the previously selected point.
(a) For the Rectangle tool, left-click on two points to select a rectangular area with the points 

forming diagonally opposite corners.
(b) For the Polygon tool, left-click on points corresponding to polygon vertices. (The polygon is 

always enclosed.) Double-click on the final vertex to end the areaselection process.
(c) For the Circle or Ellipse tool, left-click on the center of the region to be selected, and move the 

mouse to specify the desired circle or ellipse size. Click once again to end the area-selection 
process.

(3)	 Modify position and size.
Move 	����������������������The mouse cursor changes to [  : Move] when placed in the center of the 

selected area. Left-clicking and dragging allows the position of the selected 
area to be moved.

Change size 	����������The mouse cursor changes to [  : Resize in horizontal/vertical direction] 
when close to a corner handle in the selected range, allowing the size to be 
changed in the horizontal or vertical directions by pressing the left mouse 
button and dragging. If a polygon is selected, vertices can be deleted by 
pressing the right mouse button and selecting the vertices to be deleted from 
the menu displayed.
If a rectangle, circle, or ellipse is selected, the mouse cursor changes to [  : 
Resize in vertical direction] or [  : Resize in horizontal direction] when 
close to a frame line in the selected range, allowing the size to be changed 
in the vertical or horizontal directions by pressing the left mouse button and 
dragging.
If a polygon is selected, the mouse cursor changes to [  : Add vertex] 
when close to a frame line between vertices, allowing a vertex to be added 
by pressing the right mouse button and selecting Add Vertex from the menu 
displayed.
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(4)	 Use tool commands.
Only Smoothing, Enhance Edges, Adjust, Delete Color, Modify Color, and Extract Color can be 
used.

(5) To exit area selection.
To quit the Select Area process, click the Select Area button on the toolbar once again, or select 
the Select Area command from the Tools menu. To quit in step 2 described above, press the 
<ESC> key twice. (Press the key once more than the number of points selected when using 
polygon)

TIP
	 This command cannot be used for bilevel data.
	 The Select Area tool shape (rectangle, polygon, circle, ellipse) can be selected in Editing Tools.
	 The Adjust command cannot be selected if an area is selected for 8-bit color data.
	 When an area is selected for 8-bit color data, the Modified Color in Modify Color and Extract Color 

can only be changed to the colors of the image palette. Colors in the Modified Color list may not 
exist in the current palette if settings are loaded for an image with a different palette. If this occurs, 
the Modified Color will be replaced by the closest color in the palette.

4.7.10	 Smoothing
Smoothes the image
On the toolbar, click the Smoothing button, or select the Tools menu > Smoothing.

Smoothing is executed.

TIP
	 This command can only be used for grayscale and 24-bit color data.
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4.7.11	 Enhance Edges
Enhances the image edges
On the toolbar, click the Enhance Edges button, or select the Tools menu > Enhance Edges.

Original Image Modified Image

Threshold 	�������������Edge enhancement is applied to pixels whose difference with surrounding 
pixels exceeds the threshold value. Set a high threshold to avoid background 
noise. If the threshold is set to 0, edge enhancement is applied to all pixels.

TIP
	 For details regarding the Original Image and Modified Image boxes, refer to “4.7.1 Preview display”.
	 This command can only be used for grayscale and 24-bit color data.
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4.7.12	 Color Controls

Adjust
Varies the image brightness and contrast.
On the toolbar, click the Adjust button, or select the Tools menu > Color Controls > Adjust.

Grayscale

Original Image Modified Image

8-bit/24-bit color

Original Image Modified Image
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Gamma 	������������������Adjusts the gamma setting. Increasing the setting increases the brightness of 
the mid-range areas of the image.

Brightness 	������������Specifies the brightness level. Drag the slider to the right to increase the 
brightness, and to the left to reduce the brightness.

Contrast 	����������������Specifies the contrast level. Drag the slider to the right to increase the 
contrast and image sharpness, and to the left to reduce the image contrast 
and clarity.

White Level (grayscale only)
      	��������������������������Converts pixels that are whiter than the specified value to white. This function 

is effective in creating white backgrounds.
Decreasing the setting increases the effect, but image data will be lost for 
areas whiter than the specified value.

Black Level (grayscale only)
      	��������������������������Converts pixels that are blacker than the specified value to black. This 

function is effective in creating black foregrounds.
Increasing the setting increases the effect, but image data will be lost for 
areas blacker than the specified value.

White Point (8-bit/24-bit color)
      	��������������������������Converts the parts of the image that are closer to white than the specified 

value to white. This function is effective for converting backgrounds into white. 
Decreasing the setting increases the effect.

Black Point (8-bit/24-bit color)
      	��������������������������Converts the parts of the image that are closer to black than the specified 

value to black. This function is effective for converting data on the image into 
black. Increasing the setting increases the effect.

TIP
●	 For details regarding the Original Image and Modified Image boxes, refer to “4.7.1 Preview display”.
●	 This command cannot be used for bilevel data.
●	 If the data is color, values can be changed to their red, green, and blue components; make 

selection using the buttons over the gamma settings for the component to be changed. If RGB is 
selected, the red, green, and blue components are all changed simultaneously.

Grayscale
Changes bilevel, 8-bit color, and 24-bit color images to grayscale images.
On the toolbar, click the Grayscale button, or select the Tools menu > Color Controls > Grayscale.

Bilevel
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8-bit/24-bit color

Foreground Color
      	��������������������������Specifies the foreground color for conversion to grayscale.
Background Color
      	��������������������������Specifies the background color for conversion to grayscale.
File Type 	���������������Specifies the file type for conversion to grayscale.

TIP
	 This command cannot be used for grayscale data.

Edit and Save Palette
Edits and saves the image palette.
On the toolbar, click the Edit and Save Palette button, or select the Tools menu > Color Controls > 
Edit and Save Palette.

Display Order 	�������Changes the palette display order.
Save Palette button
       	�������������������������Saves the current palette as a file. The saved file can be used when scanning 

from a scanner, or for Palette in Tools > Color Controls > Reduce Colors > 
8-bit Color > Palette.

To replace a color, select the color to be changed. Pressing the Shift or Ctrl keys while clicking 
enables selection of multiple colors. Click the Set Color button or double-click on the color to be 
changed. The Color window will be displayed. Set the color in the Color window, and press the OK 
button to return to the Edit and Save Palette window.

TIP
	 This command can only be used with 8-bit color data. When the palette is edited, the colors 

displayed in the image are also changed accordingly.
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Reduce Colors - Bilevel
Changes grayscale or color images to bilevel images.
On the toolbar, click the Reduce to Bilevel button, or select the Tools menu > Color Controls > 
Reduce Colors > Bilevel.

Original Image Modified Image

Auto 	������������������������Calculates the most suitable threshold value for each area while converting 
the data to bilevel format.

Manual 	�������������������Converts the data to bilevel format at one threshold value for the entire area.
Dither 	���������������������Sets conversion to bilevel using a dither pattern 
Error Diffusion 	��������Sets conversion to bilevel using an error diffusion method Threshold 	 Sets 

the threshold value for manual bilevel conversion Variability 	 Specifies 
whether to convert to black or white for automatic bilevel conversion. To make 
the image blacker, reduce the value, and to make the image whiter, raise the 
value.

File Type 	����������������Specifies the file type for bilevel conversion.

TIP
●	 For details regarding the Original Image and Modified Image boxes, refer to “4.7.1 Preview display”.
●	 This command can only be used for grayscale and color data.
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Reduce Colors - 8-bit Color
Changes 24-bit color images to 8-bit color images.
On the toolbar, click the Reduce to 8-bit Color button, or select the Tools menu > Color Controls > 
Reduce Colors > 8-bit Color.

Original Image Modified Image

Palette
Select the palette used for color reduction.

Optimized 	�������������Creates the optimum palette from the original image
Standard 	���������������Uses a standard balanced palette
Palette 	�������������������Uses the specified palette.

Color Reduction Method
Select the method for color reduction. Some items may not be available depending on the palette 
used.

Closest Match 	������Replaces the original pixel colors with the colors on the palette with the 
closest RGB values.

Error Diffusion 	�����Uses an error diffusion method to replace the original pixel colors with a 
palette color for a more natural appearance.

Map/Drawing (for Optimized only)
      	��������������������������Reduces colors using a special method for maps and other drawings that 

use a small number of colors. A special processing method ensures that the 
required colors are retained, especially when fewer than eight colors are 
specified.

Number of Colors (for Optimized only)
      	��������������������������Specifies the number of colors used between 3 and 256 when reducing 

colors.
Palette (for Palette only)
     	���������������������������Specifies the palette used in color reduction.
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File Type 	���������������Specifies the file type for 8-bit color conversion.

TIP
●	 This command can only be used for 24-bit color data.
●	 For details regarding the Original Image and Modified Image boxes, refer to “4.7.1 Preview display”.

Increase Colors - 8-bit Color
Converts bilevel or grayscale images to 8-bit color images.
On the toolbar, click the Increase to 8-bit Color button, or select the Tools menu > Color Controls > 
Increase Colors > 8-bit Color.

Bilevel

Grayscale

Foreground Color
      	��������������������������Specifies the foreground color for conversion to 8-bit color.
Background Color
      	��������������������������Specifies the background color for conversion to 8-bit color.
File Type 	���������������Specifies the file type for conversion to 8-bit color.

TIP
	 This command can only be used for bilevel and grayscale data. The display itself will not change 

when a bilevel or grayscale data image is converted to 8-bit color, although functions that can be 
edited will change. If a grayscale image is converted to 8-bit color and saved without changing the 
palette, the image will be treated as a grayscale image the next time it is opened.



	 4-60	 Scanning Master Pro Color

4.  IMAGE DATA MANIPULATION

Increase Colors - 24-bit Color
Converts bilevel, grayscale, or 8-bit color images to 24-bit color images.
On the toolbar, click the Increase to 24-bit Color button, or select the Tools menu > Color Controls 
> Increase Colors > 24-bit Color.

Bilevel

Grayscale and 8-bit color

Foreground Color
      	��������������������������Specifies the foreground color for conversion to 24-bit color.
Background Color
      	��������������������������Specifies the background color for conversion to 24-bit color.
File Type 	���������������Specifies the file type for conversion to 24-bit color.

TIP
	 This command cannot be used for 24-bit color data. The display itself will not change when an 

image is converted to 24-bit color, although functions that can be edited will change.



	 Scanning Master Pro Color	 4-61

4.  IMAGE DATA MANIPULATION

4.7.13	 Delete Color
Deletes a specified color on the image.
Either click the Delete Color button on the toolbar or select Delete Color from the Tools menu to 
open the Delete Color window.

Original Image Modified Image

The procedure is as follows.
(1)	 Click the Add button  and click the color to be deleted in the Original Image box.

The color at the current mouse cursor position is displayed to the right of the Add button.
To increase the region of a specified color, click the mouse button at the specified position and 
drag it. All the colors through which the mouse passes are added. For 8-bit color images, colors to 
be deleted can also be added from the palette by clicking the Select from Palette button  .
To add colors enclosed in a specified region, click the Rectangle button  or the Polygon 
button  , and then left-click with the mouse in the Original Image box to create a region 
enclosing the colors to be deleted.
When using the Rectangle button, click on two points to enclose a region. When using the 
Polygon button, double-click after selecting at least three points to close the selected region. The 
colors enclosed in this region will be added to the list. Up to 16 colors can be added to the list at 
once.

(2)	 To increase the number of deleted colors, increase the Allowable Range or click the Add button 
 and click on the colors to be deleted in the Original Image box.

To increase the region of a specified color, click the mouse button at the specified position and 
drag it. All the colors through which the mouse passes are added. To add colors enclosed in a 
specified region, click the Rectangle button  or the Polygon button  , and then left-click 
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with the mouse in the Original Image box to create a region enclosing the colors to be deleted. 
When using the Rectangle button, click on two points to enclose a region. When using the 
Polygon button, doubleclick after selecting at least three points to close the selected region. The 
colors enclosed in this region will be added to the list. Up to 16 colors can be added to the list at 
once.

(3)	 To modify a selected color, double-click the color to be modified to display the Color window, and 
modify the color.

(4)	 To delete a color from the list, select the color from the list and click the Delete button  .
(5)	 Click the Update Image button  . The Modified Image box is updated.
(6)	 Repeat steps (1) to (5) until the desired image is obtained.
(7)	 Click the OK button to close the window. If Display in New Window is selected, a new window is 

displayed here.
Allowable Range 	��Specifies the allowable range of the colors to be deleted.

If set to 0, only the colors specified in the Color to Delete list will be changed 
to the background color.
If set to 20, colors with RGB values within a range of ±20 from the colors 
specified in the Color to Delete list will be changed to the background color.
If set to 255, all the colors will be changed to the background color.

Apply to All Colors
      	��������������������������Specifying this option applies Allowable Range changes to all the colors 

displayed in the Color to Delete list.
Display in New Window
      	��������������������������Specifying this option displays the image in a new window without changing 

the current image.
Load button 	����������Loads settings from a previously saved file. The Load window appears, 

enabling selection of the file to be loaded.
Save button 	����������Saves the current settings to a file. The Save window appears, enabling 

assignment of a file name.
Saving the file in the Color folder within the folder in which Scanning Master 
Pro Color is installed permits selection of the file when loading from the 
scanner.

TIP
●	 For details regarding the Original Image and Modified Image boxes, refer to “4.7.1 Preview display”.
●	 This command can be used with color data.
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4.7.14	 Modify Color
Modifies a specified color on the image.
Either click the Modify Color button on the toolbar or select Modify Color from the Tools menu to 
open the Modify Color window.

Original Image Modified Image

The procedure is as follows.
(1)	 Click the New Color button  and click the color to be modified in the Original Image box. The 

color at the current mouse cursor position is displayed to the right of the Add button. To increase 
the region of a specified color, click the mouse button at the specified position and drag it. All the 
colors through which the mouse passes are added. For 8-bit color images, colors to be modified 
can also be added from the palette by clicking the Select from Palette button  .
To add colors enclosed in a specified region, click the Rectangle button  or Polygon button 

 , and then left-click with the mouse in the Original Image box to create a region enclosing the 
colors to be modified.
When using the Rectangle button, click on two points to enclose a region. When using the 
Polygon button, double-click after selecting at least three points to close the selected region. The 
colors enclosed in this region will be added to the list. Up to 16 colors can be added to the list at 
once.

(2)	 To add colors to modify, increase the Allowable Range or click the Add button  and click on 
the colors to be added in the Original Image box. To increase the region of a specified color, click 
the mouse button at the specified position and drag it. All the colors through which the mouse 
passes are added. To add colors enclosed in a specified region, click the Rectangle button  or 
the Polygon button  , and then left-click with the mouse in the Original Image box to create a 
region enclosing the colors to be modified. When using the Rectangle button, click on two points 



	 4-64	 Scanning Master Pro Color

4.  IMAGE DATA MANIPULATION

to enclose a region. When using the Polygon button, double-click after selecting at least three 
points to close the selected region. The colors enclosed in this region will be added to the list. Up 
to 16 colors can be added to the list at once.

(3)	 To modify a selected color, double-click the color to be modified to display the Color window, and 
modify the color.
When an area is selected for 8-bit color data, the Modified Color can only be changed to colors 
in the current image palette. Double-clicking on the color to be modified displays the Select Color 
window, allowing the color to be selected from the palette.

(4)	 To delete a color from the list, select the color from the list and click the Delete button  .
(5)	 Click the Update Image button  . The Modified Image box is updated.
(6)	 Repeat steps (1) to (5) until the desired image is obtained.
(7)	 Click the OK button to close the window. If Display in New Window is selected, a new window is 

displayed here.
Allowable Range 	��Specifies the allowable range of the colors to be modified.

If set to 0, only the colors specified in the Original Color list will be changed 
to the colors set in the Modified Color list.
If set to 20, colors with RGB values within a range of ±20 from the colors 
specified in the Original Color list will be changed to the colors set in the 
Modified Color list.
If set to 255, all the colors will be changed to the colors set in the Modified 
Color list.

Apply to All Colors
      	��������������������������Specifying this option applies Allowable Range changes to all the colors 

displayed in the Original Color list.
Modify Other Colors
      	��������������������������Specifying this option changes all unselected colors to the same color. 

Clicking on an area with this color displays the Color window, enabling the 
new color to be set.

Display in New Window
      	��������������������������Specifying this option displays the image in a new window without changing 

the current image.
Load button 	����������Loads settings from a previously saved file. The Load window appears, 

enabling selection of the file to be loaded.
Save button 	����������Saves the current settings to a file. The Save window appears, enabling 

assignment of a file name.
Saving the file in the Color folder within the folder in which Scanning Master 
Pro Color is installed permits selection of the file when loading from the 
scanner.

TIP
●	 For details regarding the Original Image and Modified Image boxes, refer to “4.7.1 Preview display”.
●	 This command can be used with color data.
●	 When an area is selected for 8-bit color data, colors in the Modified Color list may not exist in 

the current palette if settings are loaded for an image with a different palette. If this occurs, the 
Modified Color will be replaced by the closest color in the palette.
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4.7.15	 Extract Color
Extracts a specified color from the image.
Either click the Extract Color button on the toolbar or select Extract Color from the Tools menu to 
open the Extract Color window.

Original Image Modified Image

The procedure is as follows.
(1)	 Click the Add button  and click the color to be extracted in the Original Image box.

The color at the current mouse cursor position is displayed to the right of the Add button.
To increase the region of a specified color, click the mouse button at the specified position and 
drag it. All the colors through which the mouse passes are added. For 8-bit color images, new 
colors can also be added from the palette by clicking the Select from Palette button  .
To add colors enclosed in a specified region, click the Rectangle button  or Polygon button 

 , and then left-click with the mouse in the Original Image box to create a region enclosing the 
colors to be extracted.
When using the Rectangle button, click on two points to enclose a region. When using the 
Polygon button, double-click after selecting at least three points to close the selected region. The 
colors enclosed in this region will be added to the list. Up to 16 colors can be added to the list at 
once.

(2)	 To add colors to extract, increase the Allowable Range or click the Add button  and click the 
colors to be added in the Original Image box. To increase the region of a specified color, click 
the mouse button at the specified position and drag it. All the colors through which the mouse 
passes are added. To add colors enclosed in a specified region, click the Rectangle button  or 
the Polygon button  , and then left-click with the mouse in the Original Image box to create a 
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region enclosing the colors to be extracted. When using the Rectangle button, click on two points 
to enclose a region. When using the Polygon button, double-click after selecting at least three 
points to close the selected region. The colors enclosed in this region will be added to the list. Up 
to 16 colors can be added to the list at once.

(3)	 To modify a selected color, double-click on the color to be modified to display the Color window, 
and modify the color.
When an area is selected for 8-bit color data, the Modified Color can only be changed to colors 
in the current image palette. Double-clicking on the color to be modified displays the Select Color 
window, allowing the color to be selected from the palette.

(4)	 To delete a color from the list, select the color from the list and click the Delete button  .
(5)	 Click the Update Image button  . The Modified Image box is updated.
(6)	 Repeat steps (1) to (5) until the desired image is obtained.
(7)	 Click the OK button to close the window. If Display in New Window is selected, a new window is 

displayed here.
Allowable Range 	��Specifies the allowable range of the colors to be extracted.

If set to 0, only the colors specified in the Original Color list will be changed 
to the colors set in the Modified Color list.
If set to 20, colors with RGB values within a range of ±20 from the colors 
specified in the Original Color list will be changed to the colors set in the 
Modified Color list.
If set to 255, all the colors will be changed to the colors set in the Modified 
Color list.

Apply to All Colors
      	��������������������������Specifying this option applies Allowable Range changes to all the colors 

displayed in the Original Color list.
Fill outside specified
      	��������������������������Specifying this option fills the entire area outside the specified range with 

background region using the background color. This option is only available 
color when an area has been selected.

Display in New Window
      	��������������������������Specifying this option displays the image in a new window without changing 

the current image.
Load button 	����������Loads settings from a previously saved file. The Load window appears, 

enabling selection of the file to be loaded.
Save button 	����������Saves the current settings to a file. The Save window appears, enabling 

assignment of a file name.
Saving the file in the Color folder within the folder in which Scanning Master 
Pro Color is installed allows it to be specified when loading from the scanner.

TIP
●	 For details regarding the Original Image and Modified Image boxes, refer to “4.7.1 Preview display”.
●	 This command can be used for color data.
●	 Colors other than those extracted will become the background color.
●	 When an area is selected for 8-bit color data, colors in the Modified Color list may not exist in 

the current palette if settings are loaded for an image with a different palette. If this occurs, the 
Modified Color will be replaced by the closest color in the palette.
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4.7.16	 Select Color
Clicking the Select from Palette button in Delete Color/Modify Color/Extract Color displays the 
Select Color window.

The procedure is as follows.
(1)	 Click on the color to be selected. Multiple colors can be selected by pressing the <Shift> or 

<Ctrl> keys while clicking.
(2)	 Click the OK button to close the window.

Display Order 	�������Changes the color display order. Colors can be displayed in order of index, 
brightness, or hue.

4.7.17	 Inverting the Image
This function inverts the colors of the on-screen image.
Perform one of the following:
•	 On the toolbar, click the Invert button.

•	 Select the Tools menu > Invert.
•	 Press the <F8> key on the keyboard.

4.7.18	 Mirroring the Image
This function mirrors the image on the vertical axis.
Perform one of the following:
•	 On the toolbar, click the Mirror button.

•	 Select the Tools menu > Mirror.
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4.7.19	 Rotating the Image
This function rotates the on-screen image 90 degrees clockwise or counterclockwise, or 180 degrees.
Perform one of the following:

Rotating the image 90 degrees counterclockwise
•	 On the toolbar, click the Rotate 90° CCW button.

•	 Select the Tools menu > Rotate 90° CCW.
•	 Press the <F9> key on the keyboard.

Rotating the image 90 degrees clockwise
•	 On the toolbar, click the Rotate 90° CW button.

•	 Select the Tools menu > Rotate 90° CW.
•	 Press the <F10> key on the keyboard.

Rotating the image 180 degrees
•	 On the toolbar, click the Rotate 180° button.

•	 Select the Tools menu > Rotate 180°.

4.7.20	Undo
Resets the previous raster operation, including Despeckle, Deskew, Crop, and Resize.
Perform one of the following:
•	 Click the Undo button on the Toolbar or select Undo in the Tools menu.

•	 Select the Tools menu > Undo.
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4.8	 Image Measurement
This function measures a point-to-point distance based on the current magnification and resolution.
If the reference unit length is known, relative measurement is enabled based on this length.

4.8.1	 Setting the Unit Length
Set those new intervals between two points that are used for the reference. Use the following 
procedure:
(1)	 Select the View menu > Relative Measure > Measure Unit Setting.
(2)	 Click the two new points you want to use for the reference.
(3)	 The Measurement Reference window appears.

(4)	 In the Measurement Reference window, set the length of the designated interval.
(5)	 If you want to cancel the settings, press the <ESC> key.

Checkpoint
	 The scale you set in the Measurement Reference window will take effect only for calculation by the 

Measure command. It does not influence any other commands.
	 If you have changed the data unit in the Tools menu > Options > Unit Setup perform the Measure 

Unit Setting once again.

4.8.2	 Setting the Distance Between Specified Points
(1)	 Select the View menu > Relative Measure > Measure.

(2)	 Set the two points for which you want to perform relative measurement.
(3)	 Once you set two points, the relative distance is calculated based on the interval you set in 

Measure Unit Setting and the Measured Results window appears.

(4)	 If you want to cancel the settings, press the <ESC> key.
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5.  DESCRIPTIONS OF FUNCTIONS
This chapter details the View window functions and the Scanning Master Pro Color menus.

5.1	 Options Settings

5.1.1	 File Settings tab
Select Options in the Tools menu, and select the File Settings tab.

File Type 	����������������������Selects the file format to change the default extension.
Extension 	��������������������Sets the default extension for the file format.
Default Resolution 	�����Specifies the resolution to be used when files with no resolution data are 

opened using Open in the File menu.
JPEG / PDF Image Quality
       	��������������������������������Specifies the image quality when a file is saved in JPEG / PDF format. A low 

image quality reduces the size of the file, but renders a coarser image.
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5.1.2	 Display Settings tab
Select Options in the Tools menu, and select the Display Settings tab.

Emphasis 	���������������������Specifies what pixels should be left when the image is zoomed out. This 
option will take effect for the file you will open next time or for the on-screen 
image you will scan in next time.
Default	  : For bilevel images, black pixels are emphasized. For any other 

images, no pixels are emphasized.
None	  : No pixels are emphasized.
Dark	  : For bilevel images, black pixels are emphasized. For any other 

images, pixels in dark color are emphasized.
Light	  : For bilevel images, white pixels are emphasized. For any other 

images, pixels in light color are emphasized.

TIP
	 Setting "Dark" or "Light" for non-bilevel images of small size may have no effect.

High Speed 	������������������ If you turn this option on, display-related operation (e.g., scroll) will speed up 
for the file you will open next time or the onscreen image you scan in next 
time through the scanner. (If the size of available memory space is small, 
selecting this option may have no effect.) In addition, this option will cause 
Edit Paste to show only the frame without dragging the image. Note that 
reading from a file or scanning through the scanner may slow down, because 
data for display is created when the file is being opened or scanned in.

Maximize 	���������������������Maximizes the default on-screen image.
Loupe Size 	������������������Sets the loupe size in 1-pixel increments in the range from 50 to 500 pixels.
Loupe Magnification Rate
      	���������������������������������Sets the magnification of the loupe. You can select 1, 2, 4, or 8 for the 

magnification. You can also change it by pressing the <+> or <-> key while 
the image is currently zoomed in on with the Loupe.
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5.1.3	 General tab
Select Options in the Tools menu, and select the General tab.

Recently Used File List
       	��������������������������������Sets the maximum number of the files listed at the bottom of Contains Up To 

the File menu. To enable the new setting, you must restart Scanning Master 
Pro Color.

Display Up To 	��������������Sets the maximum number of the settings displayed in Save Conditions and 
Load Conditions in the Scan menu.

Crop Outside Frame 	���Selects the position of the reference point when you specify Reference Point 
Crop Outside Frame.

Perform Interpolation for Image Correction
      	��������������������������������� If this option is specified, interpolation is performed to smooth out the data 

when it is grayscale or color data, and deskew, link, 4-point correction or 
trapezoidal correction has been performed.

Use Work File 	�������������� If you turn this option on, you can save the scanned in onscreen image 
temporarily in the work file, thereby reducing the memory area used.

Compress 	�������������������� If you turn this option on, the work file will be compressed. The disk area will 
be reduced although operation may slow down a little.

Specify Folder 	������������Turn this option on if you want to specify the folder in which the work file will 
be created. If you turn it off, the work file will be created in the temporary 
folder of the system.

Browse button 	������������When selecting the folder in which the work file will be created, you can click 
this button to display the window that lets you select it.
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5.1.4	 Unit Setup tab
Select Options in the Tools menu, and select the Unit Setup tab.

Data Unit 	����������������������Sets the unit used in Relative Measure, 2-point Correction, and 4-point 
Correction.

Scale 	����������������������������Sets the scale used in Relative Measure, 2-point Correction, and 4-point 
Correction.

Paper Size Unit 	�����������Sets the unit used for the paper size.
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5.1.5	 Edit tab
Select Options in the Tools menu, and select the Edit tab.

Modify Color After Editing
      	���������������������������������Specifying this option changes colors edited using the foreground color to the 

color specified in Color Setting.
Modify Deleted Color
       	��������������������������������Specifying this option changes colors erased by the background color to the 

color specified in Color Setting.
Color Being Edited 	�����Sets the color of frames used to specify areas, and text being edited.

TIP
	 The colors specified in “Modify Color After Editing” and “Modify Deleted Color” only apply to 

details that can be undone using “Undo” in the Edit menu.
	 The colors specified as the foreground and background colors will be applied in the actual data.
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5.1.6	 Thumbnails tab
Select Options in the Tools menu, and select the Thumbnails tab.
Specifies the method for displaying the Thumbnails and Search windows.

Emphasis 	���������������������Specifies the method for displaying the thumbnails. This option is available if 
folders have been moved or thumbnails have been updated.
Default	  : For bilevel images, black pixels are emphasized. For any other 

images, no pixels are emphasized.
None	  : No pixels are emphasized.
Dark	  : For bilevel images, black pixels are emphasized. For any other 

images, pixels in dark color are emphasized.
Light	  : For bilevel images, white pixels are emphasized. For any other 

images, pixels in light color are emphasized.

TIP
	 Setting Dark or Light for small images other than bilevel images may have minimal effects on the 

image.

Size 	������������������������������Sets the thumbnail size.
The thumbnail size can be set to Large/Medium/Small. This option is available 
if folders have been moved or thumbnails have been updated.

Preview 	������������������������ If this option is checked a preview of the currently specified image is 
displayed at the lower left of the window.
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5.1.7	 Tools tab
Select Options in the Tools menu, and select the Tools tab.
Saves tools launched using Scanning Master Pro Color. Saved tools are displayed in the Tools menu 
in the Thumbnail window or when the user right-clicks on a thumbnail.

Add 	�������������������������������Saves a new tool.
Delete 	���������������������������Deletes the selected tool.
Change 	������������������������Modifies the details saved for the selected tool.

Pressing the Add or Change button displays the Specify command window.

Menu Item 	��������������������Specifies the name of the tool to be saved.
Command 	��������������������Specifies the file name of the tool to be run.
Argument 	���������������������Specifies the argument used when the tool is launched. If %F is specified, the 

tool is launched with the currently selected image file name as the argument.
Folder 	���������������������������Specifies the working folder.

TIP
	 Up to 16 tools can be saved.
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5.1.8	 Customize
You can add a button to or delete it from the toolbar, or rearrange the buttons there.
Add, remove and align for the button can be done by dragging and dropping 

Categories 	�������������������Categories of the buttons to be used are displayed. The specified categories 
of the buttons are displayed in the Commands of the Customize screen.

Commands 	������������������The buttons available to add in the toolbar are displayed. Add it to the 
toolbar by dragging and dropping.

Toolbars 	�����������������������The toolbar to be used is displayed. Show/Hide of the toolbar can be 
switched by checking the checkbox.

Reset 	����������������������������The button on the toolbar you specified is Initialized.
Reset All 	����������������������All the buttons on the toolbar are Initialized.
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5.2	 View Window

5.2.1	 View Window
Toolbar View Window Color Tools

Status Bar Editing Tools

5.2.2	 Toolbar
The Toolbar is located above the application window and just under the menu bar. On the toolbar, you 
can operate many tools used in Scanning Master Pro Color by clicking them with the mouse. To show 
or hide the toolbar, select the View menu > Toolbar command.

5.2.3	 Status Bar
When you select a menu command or a button on the toolbar, the Status Bar gives information about 
the command (e.g., brief description).
To show or hide the Status Bar, select the View menu > StatusBar command.
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5.3	 Menus

5.3.1	 File Menu

Open... 	�������������������������Opens an existing on-screen image.
Thumbnail View... 	�������Displays the saved images as thumbnails.
Search for files 	�����������Searches for files.
Close 	����������������������������Closes the currently open on-screen image.
Save 	�����������������������������Saves the latest version of the on-screen image file, with the previous version 

overwritten.
Save As... 	���������������������Saves the on-screen image under a new name.
Print... 	��������������������������Prints the on-screen image.
Page Setup... 	���������������Lets you set up the page layout and selection and connection of the printer (or 

plotter).
File names 1,2,3,4,... 	��Opens a recently closed file.
Exit 	�������������������������������Exits Scanning Master Pro Color.
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5.3.2	 Edit Menu

Undo 	�����������������������������Undoes the last action.
Redo 	�����������������������������Redoes the action you undid with Undo.
Cut 	��������������������������������Cuts and saves the selection in memory.
Copy 	�����������������������������Copies and saves the selection in memory.
Paste 	����������������������������Pastes the memory contents to the on-screen image.
Rubout 	�������������������������Rubs out part of the on-screen image with the background color.
Erase Area 	�������������������Paints the specified area in background color.
Revise 	��������������������������Retouches the on-screen image in foreground color.
Line 	������������������������������Draws a line in foreground color.
Fill  	��������������������������������Draws a filled shape.
Text 	�������������������������������Adds text.
Extend Line 	�����������������Draws an extension line.
Select Color 	����������������Selects a color from the image and sets it as the drawing color.

To quit during editing, press the <ESC> key.
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5.3.3	 View Menu

Fit 		���������������������������������Displays the whole on-screen image to fit it in the current window area.
1:1 	���������������������������������Displays the on-screen image as Normal size, with one do representing one 

pixel.
Zoom Out 	���������������������Zooms out the on-screen image.
Zoom In 	������������������������Zooms in on the on-screen image.
Bird’s Eye 	��������������������Shows or hides the window containing the overview of the onscreen image.
Zoom 	����������������������������Displays the detailed view of the zoomed section of the area at the current 

cursor position.
Move 	�����������������������������Moves the displayed area of the image.
Loupe 	���������������������������Turns on or off the Loupe Mode, which enables you to zoom in on the area 

around the cursor.
Image Info... 	����������������Displays the window that lists detailed information about the on-screen 

image.
Relative Measure 	��������Measures a relative distance on the on-screen image.
Toolbar 	�������������������������Shows or hides the Toolbar.
Status Bar 	�������������������Shows or hides the Status Bar.
Editing Tools 	���������������Shows or hides the Editing Tools.
Page Tools 	�������������������Shows or hides the Page toolbar.
Color Tools 	������������������Shows or hides the Color Tools.
Palette Tools 	���������������Shows or hides the Palette Tools.
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5.3.4	 Page menu

Previous Page 	�������������Displays the previous page.
Next Page 	��������������������Displays the next page.
First Page 	��������������������Displays the first page.
Last Page 	���������������������Displays the last page.
Jump... 	�������������������������Displays the specified page.
Cut 	��������������������������������Cuts the selected page.
Copy 	�����������������������������Copies the selected page.
Paste 	����������������������������Pastes the cut or copied page.
Delete 	���������������������������Deletes the current page.
Save... 	��������������������������Saves the current page as an image file.
Insert 	���������������������������� Inserts an image in front of the current page.
Add 	�������������������������������Adds an image after the current page.
Convert 	������������������������Compresses the data for the current page.
The page menu commands are only available for images compatible with multi-page format.

5.3.5	 Scan Menu

Model Setup... 	�������������Displays the window that lets you set the scanner model for scanning and set 
the SCSI ID.

Scan... 	��������������������������Displays the Scan window.
Save Conditions 	���������Saves the current scanning settings.
Load Conditions 	���������Loads the existing scanning settings.
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5.3.6	 Tools Menu

Undo 	�����������������������������Undoes the previous raster action.
Despeckle... 	�����������������Removes speckles from the background.
Deskew.. 	����������������������Deskews an on-screen image.
4-point correction 	������Corrects distorted images.
2-point correction 	������Corrects image dimensions.
Crop 	�����������������������������Crops the outside of the defined area.
Resize... 	�����������������������Displays the window that lets you resize data.
Link 	������������������������������Links two images.
Select Area*2 	���������������Selects the area for processing.
Smoothing*1 	���������������Smoothes the on-screen image.
Enhance Edges*1 	�������Enhances the edges of the image.
Color Controls 	������������Controls image colors.
Invert 	����������������������������Color-inverts the on-screen image.
Mirror 	��������������������������� Inverts the on-screen image.
Rotate 90°CCW 	�����������Rotates the on-screen image 90 degrees counterclockwise.
Rotate 90°CW 	��������������Rotates the image 90 degrees clockwise.
Rotate 180° 	������������������Rotates the image 180 degrees.
Options... 	���������������������Lets you set up the Scanning Master Pro Color defaults.
Customize 	�������������������Adds, deletes, or rearranges Toolbar buttons.
Adjust Scanner... 	��������Adjusts the scanner.

*1 Available only for grayscale and 24-bit color images.
*2 Not available for bilevel data.
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5.3.7	 Window Menu
The Window menu contains commands that control how two or more application windows are to be 
listed.

Cascade 	�����������������������Cascades the windows.
Tile Horizontal 	������������Tiles the windows horizontally.
Tile Vertical 	�����������������Tiles the windows vertically.
Arrange Icons 	�������������Arranges the icons at the bottom of the windows.
Window Name 1,2, ... 	��Displays the window you clicked.

5.3.8	 Help Menu

Help Topics 	�����������������Lists the Contents of the Help window.
Support Information 	��Displays the Graphtec Corporation Web site.
About... 	������������������������Shows information about the application version.
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5.4	 File Formats
Scanning Master Pro Color handles all the following file formats, but compatible formats vary 
according to the type of image data.

Bitmap 	�������������������������Saved as Windows bitmap data. The folder extension is BMP.
Bitmap RLE 	�����������������Saved as Windows RLE compressed format bitmap data. The folder 

extension is BMP.
CAD Overlay ESP 	�������This format is for CAD Overlay ESP data. The folder extension is RLC.

Checkpoint
	 Resolution information cannot be added to the CAD Overlay ESP data at the time it is saved. When 

using Scanning Master Pro Color to save CAD Overlay ESP data, the image data is saved as is. 
To load existing CAD Overlay ESP image data from a file, or to save the data under a different 
file format, select the Tools menu > Options > File Settings tab and then save at the resolution 
specified for the Default Resolution setting.

TIFF Uncompressed MSB
      	���������������������������������TIFF format, Motorola Big Endian uncompressed format.

The default extension is .tif
TIFF Uncompressed LSB
      	���������������������������������TIFF format, Intel Little Endian uncompressed format.

The default extension is .tif
TIFF G4 MSB 	���������������TIFF format, Motorola Big Endian Group 4 MMR compressed format.

The default extension is .tif
TIFF G4 LSB 	����������������TIFF format, Intel Little Endian Group 4 MMR compressed format.

The default extension is .tif
TIFF Packbits MSB 	�����TIFF format, Motorola Big Endian Packbits compressed format.

The default extension is .tif
TIFF Packbits LSB 	������TIFF format, Intel Little Endian Packbits compressed format.

The default extension is .tif
TIFF CCITT G3 MSB 	���TIFF format, Motorola Big Endian CCITT Group 3 compressed format.

The default extension is .tif
TIFF CCITT G3 LSB 	����TIFF format, Intel Little Endian CCITT Group 3 compressed format.

The default extension is .tif
TIFF G3 MSB 	���������������TIFF format, Motorola Big Endian Group 3 compressed format.

The default extension is .tif
TIFF G3 LSB 	����������������TIFF format, Intel Little Endian Group 3 compressed format.

The default extension is .tif
TIFF JPEG MSB 	����������TIFF format, Motorola Big Endian JPEG compressed format.

The default extension is .tif
TIFF JPEG LSB 	�����������TIFF format, Intel Little Endian JPEG compressed format.

The default extension is .tif
CALS G4 	����������������������CALS TYPE 1, Group 4 MMR compressed format.

The default extension is .cg4
PCX 	������������������������������PCX version 5 format.

The default extension is .pcx
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Intergraph G4 	�������������� Intergraph Group 4 MMR compressed format.
The default extension is .cit

Sun Raster Uncompressed
       	��������������������������������Sun Raster uncompressed format.

The default extension is .ras
Sun Raster Encode 	����Sun Raster Encode format.

The default extension is .ras
JPEG 	����������������������������Joint Photographic Experts Group compressed format.

The default extension is .jpg
PDF 	�������������������������������PDF (1.3) format files. The default extension is PDF.

Scanning Master Pro Color can save files in PDF format, but
PDF files cannot be opened or edited in Scanning Master Pro Color.

Checkpoint
	 Data cannot be saved in the CAD Overlay ESP, TIFF JPEG, PCX, JPEG or PDF(Grayscal, 24-bit color) 

formats if the width or length of the document exceeds the dimensions given below.
	 Resolution (dpi) 	   100     200    300    400   600   800    1200  1600  1800  2400  3600  4800  9600
	 Length (mm)  	 16645  8322  5548  4161  2774  2080  1387  1040   924    693    462    346   173



	 5-18	 Scanning Master Pro Color

5  DESCRIPTIONS OF FUNCTIONS

5.4.1	 File Format Compatibility
○ : Data can be read and saved
× : Data cannot be read or saved
∆ : Data can be saved only

Bilevel data Grayscale 
data

8-bit color
data

24-bit color
data

File format

○ ○ ○ ○ Bitmap
× ○ ○ × Bitmap RLE
○ × × × CAD Overlay ESP
○ ○ ○ ○ TIFF Uncompressed MSB*
○ ○ ○ ○ TIFF Uncompressed LSB*
○ × × × TIFF G4 • MSB*
○ × × × TIFF G4 • LSB*
○ ○ ○ ○ TIFF Pack Bits • MSB*
○ ○ ○ ○ TIFF Pack Bits • LSB*
○ × × × TIFF CCITT G3 • MSB*
○ × × × TIFF CCITT G3 • LSB*
○ × × × TIFF G3 • MSB*
○ × × × TIFF G3 • LSB*
× ○ × ○ TIFF JPEG • MSB*
× ○ × ○ TIFF JPEG • LSB*
○ × × × CALS G4
○ ○ ○ ○ PCX
○ × × × INTERGRAPH G4
○ ○ ○ ○ Sun Raster Uncompressed
○ ○ ○ × Sun Raster Encode
× ○ × ○ JPEG
∆ ∆ ∆ ∆ PDF

* The file formats are compliant with the multi-page.
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